elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


  Mostrar Temas
Páginas: [1]
1  Seguridad Informática / Materiales y equipos / AP en modo repetidor en: 10 Diciembre 2008, 00:14 am
Tengo en mis manos un ap prestado (Ovislink) y lo estoy probando en modo repetidor. El tema es que, si la seña del router llega bien (para que quiero el repetidor?), a través del repetidor también consigo conectar bien. Pero cuando la señal directa baja al límite de no poder conectar, igualmente, la conexión a través del repetidor es muuuy inestable y no sirve de nada. Vamos, que probándolo todo no consigo sacarle utilidad.

He tenido cuidado de que no haya broadcasting, he probado ips manuales y automaticas.. nada, cuando va bien, puedo conectar también sin él, cuando va mal no.

¿Alguien ha probado satisfactoriamente un ap de repetidor? ¿Que se os ocurre?

Para mí que tiene una ***** de antena receptora (es omni de 5 dbi, por cierto) ya que emisora si pega bien, pero si no termina de enlazar bien al router.... La cosa es que le he puesto una biquad y tampoco, no sé, contadme si algo se os pasa por la cabeza.

Un saludo
2  Seguridad Informática / Materiales y equipos / Edimax 7318usg + Antena 4dBi La mas sorda que he probado en: 26 Noviembre 2007, 12:52 pm
Hola a todos.

Como claramente dice el asunto y tengo muchas pruebas comparativas que la dejan fatal. La he comprado motivado por este foro y el de seguridadwireless. En la lista de tarjetas a elegir se dice recepción inmejorable y no me cuadra nada.

En principio la probé en windows, y creía que no se llevaba muy bien con el netstumbler, porque no aparecía nada. Probé varios drivers hasta el último de ralink y algo aparecía: 1 ap, y 8 con otro adaptador catalogado como sordo por la gente que sabe... Supuse ser fallo de antena, se la quité y ya sí que no, así que la antena también funciona. Aún viendo capturas comparativas con netstumbler en la que iba bien, pensé que sería cosa de drivers de windows poco conseguidos...

Me pasé a probarla con wifislax 3.1. Parecía ir mejor, pero ahí no podía compararla. Hice pruebas de inyección y también iba bien pero seguía si poder comparar. Todo mosca, necesitaba comparar con algo conocido, y como ya me había manejado con alguna ipw3945 decidí pedir prestado un portátil con dicha tarjeta para hacer pruebas...

LAMENTABLE... las dos a la vez funcionando con airodump-ng (y alternativamente también) ipw3945 --->18 aps   edimax 7318usg - antena 4dBi ---> 4 aps. Estoy esperando respuesta del soporte técnico de comprawifi, porque ¡¡no me lo puedo creer!!

Me planteo qué significa cuando se dice SORDA 0, recepción inmejorable, funciona perfectamente... Claro, esto debería responderlo cada persona que haya hecho esas afirmaciones, pero si alguno la cree igual de buena, podría decirme y mostrarme comparaciones. Espero que sea que un fallo puntual de mi adaptador, que sea defectuoso, porque estoy decepcionado e incluso algo indignado.

Espero vuestros comentarios,

Un saludo.

----------------------

Te he editado parte del título... por favor no lo pongas en mayúsculas
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines