elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


  Mostrar Temas
Páginas: [1]
1  Comunicaciones / Redes / Windows 7 y el cable ethernet en: 27 Agosto 2013, 12:28 pm
Saludos.
Pues ayer Windows 7 ha decido que ya no quiere conectarse al router y me dice que el cable ethernet falta o está roto (de hecho la lucecita del ethernet en el router se apaga). >:(

Datos:
 - Tengo un sistema multiarranque y windows Xp va OK. Luego no es fallo de hardware (ni del cable ni del router). La luz ethernet del router luce alegre :D con Windows Xp pero, si reseteo, en cuanto empieza a cargar el windows 7 se apaga :(

- Tengo otro ordenador en Lan (con Xp) y tambien va OK.

- La Placa Base es una asus M4A88TD-V EVO con un adaptador Lan Realtek Gigabit Ethernet.

- He actualizado los drivers: Primero desde la web de Asus, y como parecían antiguos (y no lo han arreglado) después directamente de Realtek. Y nada de nada.

- También he probado a cambiar la velocidad de la tarjeta de red en las opciones avanzadas (velocidad y dúplex) del administrador de dispositivos.

- El router es un ADB de movistar, de los de lineas redondeadas y dos antenitas WLAN detrás.

- Además hace dos días todo funcionaba
¿puede ser alguna actualización del Windows 7?

 :huh: Estoy desesperado y muy cabreado así que agradecería cualquier ayuda.
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines