elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


  Mostrar Mensajes
Páginas: [1]
1  Seguridad Informática / Hacking Ético / Re: [Video Tutoriales] Exploiter.co en: 17 Mayo 2015, 03:02 am
Realmente es una buena pagina.

De paso de que si tienes una duda te la resuelven.

Si algún admin de esa pagina logra leer esto, déjenme decirles que hicieron un fantástico trabajo.
2  Seguridad Informática / Hacking Wireless / ¿Como puedo mantenerme conectado a una red wifi aunque me bloqueen? en: 7 Abril 2015, 02:55 am
;) ;) ;) ;) ;) ;)
 ;) Hola vale ;)
 ;) ;) ;) ;) ;) ;)

Bueno, En mi liceo, hay una red Wifi, donde todo el mundo se sabe la contraseña, pero como que los profesores bloquean a los dispositivos, yo tenia un viejo telefono donde estaba conectado a la red wifi, asta que me bloquearon el acceso, pero como que a la semana siguiente obtube otro telefono mejor, y como que puedo acceder a la red WiFi de mi liceo.

Como que lo que pasa esque sigues conectado a la red WiFi, Pero no puedes acceder a ninguna pagina, ni hacer nada.

Asi que me pregunto como puedo mantenerme a esa red WiFi, sin que me bloqueen el acceso, ya busque en google pero no encontre nada.

Gracias de antemano.

3  Programación / Programación C/C++ / Re: Necesito Ayuda con la libreria SDL en: 9 Diciembre 2014, 04:21 am
Tambien lo instale en visual studio, pero no podia compilar el programa, y tenia que mover la hoja donde tenia el codigo a otro proyecto, y cuando ejecutaba el proyecto me decia que no se reconocia la carpeta "DeBug" del proyecto

movi la carpeta debug hacia la carpeta del proyecto y solo lo que hizo es quedarse cargando y nada mas.

Eso ya es un problema del vc++ cuando lo instale.




4  Programación / Programación C/C++ / Necesito Ayuda con la libreria SDL en: 9 Diciembre 2014, 03:10 am
Hola,

eh estado todo el dia buscando una solucion a un problema que tengo con la libreria SDL en C++

No puedo instalar esa libreria en ningun compilador, y en cada compilador me da errores diferentes, y sigo al pie de la letra los tutoriales y guias.

Necesito un IDE en el que sea facil instalar esa libreria sin complicaciones.

Code::blocks me dice que no reconoce las librerias e hice de todo.

dev c++ es anticuado

eclipse da error en el codigo que esta mal escrito pero revise el codigo varias veces y esta perfecto.

y netbeans me da error con el mingw al usar la libreria SDL.


Oh tambien porfavor diganme como instalar bien esta libreria, porfavor, una guia por hay que no sea de Lazy Foo`

se los agradeceria muchisimo
5  Programación / Programación General / Como empezar en android en: 6 Diciembre 2014, 17:17 pm
Hola

bueno, tengo varias dudas en como comenzar en android, hace unas semanas habia terminado de aprender java y hace meses que habia tambien terminado de aprender c, y haora quiero comenzar en android, pero no encuentro tutoriales buenos sobre el tema, porque ya son muy viejos o son muy malos y no estan terminados.

asi que si alguien que sepa sobre este tema de android pudiera decirme como aprendio android me seria de mucha ayuda.
6  Programación / Programación C/C++ / Ayuda con c++ en: 29 Noviembre 2014, 17:58 pm
Hola,
bueno, yo estaba haciendo un juego en Java en 2d tipo rol pero tenia muchos errores, cada rato me hacia lios y se hacia mas complicado.

Eh pensado cambiarme a c++ pero no se como comenzar, nisiquiera se que significa "cout" ni los "<<", tampoco se en cual IDE desarrollar porque en el mismo eclipse intento escribir el codigo pero no ejecuta.

y en dev-c++ no tiene las librerias que yo necesito.
tambien busco tutoriales y nada, son solo de puro C, no de c++.

ayuda porfavor.

Tambien quisiera saber como puedo usar el opengl
7  Programación / Programación General / No Puedo Desarrollar en Android, ayuda porfavor en: 22 Octubre 2014, 00:08 am
Hola, bueno, tengo un problema al intentar desarrollar una aplicacion a partir de android 2.1 para abajo (arriba de eso no lo eh intentado, exepto con android 2.3)

el problema es cuando estoy en la parte de los templates, me dice que elija un template pero ninguno me deja porque dice que la api del template es 14, y la version en android que quiero programar es 7, y no encuentro ningun template que sea de api 7,



Como puedo encontrar un template para desarrollar en la version de android 2.1 ?
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines