elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


  Mostrar Mensajes
Páginas: [1]
1  Informática / Hardware / Problemas con ethernet en GA-Z87MX-D3H en: 8 Marzo 2018, 22:30
Muy Buenas, en primer lugar os pongo una descripcion del hardware que utilizo en el equipo donde tengo el problema.

-Micro : intel core i5 4570
-Placa : Gigabyte Z87MX-D3H
-Ram : Corsair 8gb (CMZ8GX3M2A1600C9)
-F.Alimentacion : Corsair CX600M
-Grafica: Asus gtx650ti
-T.red integrada en placa:  Intel I217-V.
-Todas las regletas que utilizo para conectar el pc estan protegidas para la sobretension

Todo comenzo hace aproximadamente 2 meses, haciendo pruebas  con wifislax64  1.1 VF (arrancado desde memoria USB en modo no persistente) en un pequeño laboratorio que tengo montado para hacer pruebas, concretamente pruebas con "Airgeddon" donde dio fallo la t.red intel I217-V , reinicie airgeddon y seguia sin funcionar, pero como tenia que marcharme, apague sistema y ahý quedo la cosa.

Mas tarde arranque el equipo con mi SO principal que es un OSX  1.9.5 (Maverick) para mi sorpresa tampoco tenia red ethernet, como aveces a ocurrido, pensé que podia ser el router mitrastar de Bomistar que aveces el DHCP fallaba y no repartia ip, así que reinicie, y nada. probe desde el movil y mi  portatil y parece que el DHC no era el problema. Las luces de la t. de red en la parte trasera parpadeaba en naranja.

En ese momento no realaciones las pruebas de Airgeddon en Wifislax64 1.1 VF con este fallo aunque ahý fue la ultima vez que funciono la t.red. y todavia no se si realmente tiene algo que ver, pero voy a tratar de describir los pasos que realice con el mayor numero de detalles a ver si alguien puede ayudarme.

Bien volvi a instalar los drivers (Kext) de mi ethernet integrada en placa para OSX 1.9.5 con resultado negativo, el SO reconoce la ethernet, pero no la inicia y por consiguiente no funciona.

Volvi a iniciar nuevamente Wifislax64 1.1 VF con instalacion no persistente en una memoria USB, para mi sorpresa no funcionaba la ethernet, pero la cosa no quedaba ahý, las tarjetas de red inalambricas Alfa 1w y Wifistation EXP tampoco funcionaban , encendia luces, y  las reconoce por unos instantes, y las deja de reconocer y así intermitentemente, como si yo las conectase/desconectase del usb.

No sé a vosotros pero para mí, todo muy muy rraro.

Por consiguiente, desde el SO desde el que opero normalmente OSX 1.9.5 deje de tener Internet... puesto que la unica T.red para la que dispongo de drivers (kext) es la ethernet integrada intel i217-V y no me funciona ninguna otra T.red wifi usb a lo tener drivers para este SO.

Asi pues y por probar instale en otro Disco duro un Win 10 x64 en el cual tampoco me funcionaba la t.red  ethernet i217-V ni las tarjetas wifi (USB) Alfa 1w ni la Ubiquiti Wifistatio ext (todas con sus drivers correctamente instalados). En el caso de la ethernet interna (i217-V) la reconoce en el administrador de dispositivos, pero me lanza error de codigo 10 (que viene a decir que no se inicializa el dispositivo), y en el caso de las T.red wifi (USB) alfa 1w y wifistation ext, se conecta/desconecta continuamente... sin dejarme operar con ninguna de ellas. Probé con una antigua t.red inalambrica tb usb la CT-WN4320Z y curiosamente con esta si funciona y podia conectar a internet.

Por seguir probando, instalé en  otro disco duro Wifislax64 1.1 VF y Elementary OS y una vez actualizados ambos y verificando que en ambos SO estan los drivers correspondientes instalados... la ethernet intel i217-V y las t.wifi alfa 1w y ubiquiti wifistation ext siguen sin funcionar. Por un lado la ethernet la reconoce pero no inicia y las t.wifi se conectan/desconectan continuamente sin permitir que opere con ninguna de las dos... Aunq la t.wifi  CT-WN4320Z si que funciona sin ningun problema.

En principio yá descarte que fuese problema de Software, por lo que me centré en el hardware, asi pues  hice un CLR-CMOS para resetear la "BIOS", en el caso de mi placa base UEFI, pero todo seguia igual con lo cual actualice la version del UEFI F3 a la F5 y nada... Actualice a la F6 y nada... finalmente actualice a la Ultima version oficial disponible en la web de soporte de gigabyte para mi modelo de placa base... todo con resultados negativos.

Ya desquiciado me puse en contcto con el soporte de Gigabyte, y les explique lo que estaba ocurriendo y que aparte comprobe que el USB 3.0 frontal tambien dejo de funcionar. me indicaron que cambiase la pila de la placa base y que volviese a resetear la placa base  (clr_cmos) , despues de hacerlo y de volver a tener los mismos problemas me pasaron un enlace con una version de BIOS no oficial (F8a) con la que tampoco he solucionado nada. Así que ellos se remiten a la garantia de la placa... la placa tiene ya 4 años y esta fuera de garantia.

Aclarar tb que esta placa dispone de 4 USB 3.0 traseros, que si funcionan con otros dispositivos usb y desde donde siempre he conectado mis tarjetas de red wifi usb para utilizarlas con Wifislax y otros sistemas operativos sin ningun problema, y tambien dispone de un puerto trasero USB 1.0/2.0 independiente, el cual tb funciona correctamente con la t.wifi usb CT-WN4320Z, que es usb 2.0, pero no funciona con las otras dos tarjetas wifi que dispongo (alfa1w y wifistation ext) comportandose de la misma manera que si las conecto a cualquiera de los USB 3.0 traseros (conectando/desconectando continuamente).

Aparte  la ethernet interna i217-V dispone de 2 luces , una de ellas parpadea en naranja, (concretamente la derecha) segun el manual de mi placa esta luz indica si hay o no hay transmision de datos , en el caso de parpadear significa que hay transmision de datos. la luz izq indica la velocidad de transferencia, en mi caso esta apagada y eso significa que funciona a 10Mbps, aunque como comento.... en todos los SO que he probado, reconoce la tarjeta de red, pero no se inicia y no se puede operar con ella.

Como ultima prueba, lo unico que se me ocurria era probar una T. red independiente a la placa y compre una Pcie, concretamente una Intel 82574L para mi sorpresa tampoco funcionaba en ningun SO (con su driver correspondiente), tambien probé desactivando de la UEFI la ethernet interna (i217-V) y nada... se reconoce, pero no inicia.


La verdad es que ya no se que hacer y me parece super extraño....  agradeceria un monton un poco de ayuda, xq como digo la placa base solo tiene 4 años y en estos moments me es imposible comprar una placa nueva... que de momento seria la unca solucion que veo.... aunque ya os digo  aparte de dichos fallos.... el resto de la placa funciona. y puedo correr cualquier SO.... eso si, unicamente conectando a redes atraves del la t. red wifi usb CT-WN4320Z que de las que dispongo es la unica que funciona. Como digo no se si tendrá que ver el uso de el script Airgeddon en Wifislax64 1.1 VF, pero es cierto que fue lo ultimo en donde funcionaron correctamente tanto la ethernet interna como las dos t.wifi alfa 1w y wifistation ext (probadas en el portatil y que funcionan perfectamente)

Muchas Gracias.


2  Informática / Hardware / Particionar memoria USB 3.0 en: 2 Marzo 2014, 02:53
Estoy intentando, de momento sin exito; Particionar mi memoria usb 3.0 de 32gb, de modo que se creasen 3 volumenes con diferentes formatos.


-Un primer volumen (particion) de 8gb con formato Mac Plus (para la instalacion de OSX con UniBeast).

-2º Volumen de 8gb con formato Fat32 (Multiboot para diferentes distros Linux con YUMI)

- 3ª Particion de 16gb con formato Fat32 (como almacen para trasportar y distribuir informacion en cualquier SO)

Con OSX Mavericks 10.9.2, la utilidad de discos me permite crear estas particiones,pero cuando conecto el pen a un pc con windows, solo me deja ver una particion de 8gb, me imaginaba que el volumen con formato Mac Plus, no lo leeria, pero y el otro volumen de 16gb que pretendia utilizar como almacen y esta en formato Fat32?, xq no lo lee?

Intentè particionar desde la Utilidad de Discos de Windows 7 x64, pero las memorias usb no permiten ser particionadas con esta herramienta.

Buscando por internet, No encuentro mucha informacion al respecto de lo que pretendo hacer.

Unicamente un escrito de 2010 que indicaba que era imposible, aunque ellos ofrecian una formula pirata mediante un driver de un hd modificado con la limitacion que solo funcionaba en sistema de 32 bit.

Por otro Lado encontre diferentes aplicaciones que promenten particionar y cifrar particiones, como "Rohos Mini Drive", pero realmente lo que hace es poner carpetas con contraseña,  si tienes el soft "Roho Mini Drive" instalado,si que aparece en Windows 7 como unidades independientes,dentro del pendrive, pero si nos vamos a otro pc que no tenga el Rohos instalado,ves claramente que no hay diferentes volumenes, que solo hay uno; Este tipo de herramientas parece que estan mas orientado a la proteccion por contraseña de la memoria

Así que estoy algo perdido,pero me resulta muy dificil de creer que sea imposible así que recurro al pensamiento colectivo, a ver si alguien seria tan amable de dar una solucion de corage xD. Por el momento Lo soluciono Haciendo 2 particiones con la utilidad de discos de osx.

La primera particion de 24gb en fat32, y la segunda de mac plus, con lo cual el win me pilla la de 24gb y con el yumi instalo el multiboot y me organizo si quiero transportar algun documento, y en la particion de 8gb tengo el Maverik listo pa instalar.



Gracias
3  Sistemas Operativos / Mac OS X / Re: OS X Maverick en: 14 Febrero 2014, 02:49
Yo lo utilizo y estoy encantado, aunque vengo de pc con win7, asi que mucha referencia no te puedo dar con respecto a versiones anteriores de OSX, aunque supongo que en la web de mac te informaran bastante mejor sobre esas mejoras.

Lo que si te puedo decir es que si te refieres a seguridad, por hay he leido, que al ser gratutito, se aceptan un monton de condiciones con las que ellos y terceros que ellos permiten (tipo NSA pejmplo), tienen puertas traseras en tu sistema y encima tu lo has aceptado con la mera utilizacion del SO, para que pueden monitorear tu actividad tanto en la red como fuera de ella, y como el software es privativo y de codigo cerrado, es imposible probar que aya backdoors. Por otro lado; Se dice que es mas seguro con respecto a virus y tal que PC.... y bueno es cierto por que es mas facil acertar al escribir un virus para entornos win que para entornos OSX,por una mera cuestion de probabilidad matematica, al haber mas sistemas en todo el mundo corriendo en win, pero eso en estos ultimos años esta cambiando con la MacMania y al parecer son muchos los virus que ya circulan para Mac OSX como ya sabras.

De todas Formas de todo el mundo que conozco que utiliza mac osx, nadie le dedica ni un segundo al tema de seguridad mas allá de la contraseña de admin y a ninguno les falto nunca dinero de la cuenta bancaria ni nada por el estilo,haora bien,temas de suplantacion de identidad o  que en alguna base de datos se valla creando un perfil de los habitos de tu ip el so que utilizas y millones y millones de datos que les vamos diciendo y que ellos analizan con fines estadisticos para grandes corporaciones (que controlan gobiernos) que llegan a conocernos mejor que  nosotros mismos.eso es otro cantar y ni nos enteramos.

Lo que esta claro es que quien idea una trama así no capta todos esos datos para pagarnos la hipoteca, ni para ver que pueden hacer para un mundo mejor, si no para controlar pueblos de mansos consumidores.

en fin siento que kizas me desviado un poco xD

http://prism-break.org/es/categories/os-x/
4  Sistemas Operativos / Unix/Unix-Like / Re: Hackingtosh en: 13 Febrero 2014, 20:28
Hola como bien dice Metad yo tambien me guié  de tonymacx86, por si sirve de ayuda,lo primero tener claro 2 cosas, si quieres hacer un hackintosh a partir del pc que ya tienes.... suele ser mas complicado(si esque lo consigues), pero si tienes idea de comprar un pc nuevo y por consiguiente te puedes permitir gastar un dinero en el, recomiendo que te mires la guia del comprador de enero de 2014 de tonymacx86.
 
http://www.tonymacx86.com/406-building-customac-buyer-s-guide-january-2014.html.

Podras ver una serie de hardware probado y compatible con la version OSX mas reciente en este caso 10.9.

Las nuevas placas base estan poniendo UEFI en vez de BIOS,y aunque UEFI o EFI no son nada nuevos,es haora cuando estan siendo instaladas en placas base para PC,Con lo cual, gracias a ese detalle puedes instalar osx ninguna complicacion, En la placas base que no soportan UEFI si no entendi mal, atraves de software se emula una UEFI y eso es lo lioso y complicado.


En mi caso antes de instalar osx con el lapiz USB que previamente cree con osx 10.9 y MultiBeast desde otro mac,unicamente tuve que poner un teclado usb ya que tenia uno ps2 y desactivar en la  UEFI (antigua BIOS),la opcion vT-d y todo corrio a la primera como la seda, si contamos que la guia de tonymac está en ingles y no tengo ni papa...creo que cualquiera que se gaste la pasta,hoy en dia puede trabajar perfectamente en un sistema osx sin desembolsar lo que cuestan.


En mi caso me decante por un i54570 con una placa gygabyte z87mx-d3h,8gb ram venegarde de corsair (cl9), un ssd 120gb samsung 840 evo y sin grafica..... estoy flipando...el Mavericks va mega fluido todo como un tiro.... aunque lo que mas me sorprende son los juegos.... al no tener una grafrica dedicada.... no doy credito al nivel de graficos.... yo no tengo consolas y mi antiguo pc tenia una nvidia gforce 7300LE (un mojon de grafica) y haora puedo correr hasta los titulos mas novedosos, el salto en ese sentido a sido avisma .... una pena por que haora tengo menos tiempo y me atraen otro tipo de juegos xD..... pero probado queda  y comparto mi experiencia por si alguien tiene pensado gastarselo en un ekipo mac....eso si, el mio basandome en su hardware yo diria que es un imac de los basicos, pero no olvidemos que la pantalla integrada no está... se queda una torre con la pantalla que tu quieras ponerle, en mi caso utilice la del pc antiguo, por otro lado me gaste sobre 470¢  y un imac basico con pantalla integrada ( que logicamente es mejor pantalla que la que yo uso) cuesta sobre 1100¢ la diferencia de precio es brutal.... y la posiblidad de expansion en un imac... es mas limitada que en un hackintosh.

Un saludo.
5  Programación / Scripting / Re: [Python] De pythong a easycanvas en: 13 Febrero 2014, 05:03
Hola Yo Estaba interesado en aprender a programar con Python y encontre un pdf, donde anunciaban este libro de apoyo y herramientas necesarias para aprender a programar,dicho libro y app  eran con licencia gpl y lo compartian tres profesores de la universidad Jaume I, que apostaban por enseñar en primer curso de dos titulaciones de ingnieria informatica por phyton como lenguaje de iniciacion a la programacion. Supongo que te refieres a ese "Tutorial".

Ya encontré la url donde descargarlo http://www.mygnet.net/it/descargas/manuales/introduccion_a_la_programacion_con_phyton.484.zip

Gracias de todos modos y siento no saber responder,yo tambien Tendre que instalar EasyCanvas y no sé si llegará algun punto del tutorial que no podré seguir los ejercicios o ejemplos, al ser diferente interprete que PythonG, pero por lo demas tiene muy buena pinta.
6  Seguridad Informática / Materiales y equipos / Re: Nueva alfa 2 mw de potencia con chips RT3070 en: 3 Marzo 2011, 15:38
Yo en mi caso flipoh con la de 1w,auditando con wifiway 2.0.1,es rraro que se resista alguna wep,cosa que con la Atheros AR5007UG (sumunistrada por algun isp y cre q de 200mW) me costaba la vidaaaa sacar alguna, tanto por tiempo como  por limitacion de objetivos por temas de señal)

De todas formas estoy interesado en la de 2w,con la intencion de meterle internet a mi hermano....que vive en un sitio no urbanizado y no llegan isp.

cuento un poco la experiencia para este menester,con la de 1 w:
con la de 1W y con wifiway y una antena de no recuerdo bien si 12 o 15db de exterior detectamos muchisimas redes,sin encambio por windows se detectan muchas menos y la mia en cuestion,incluso conecta y el dhcp de mi router le asigna direccion de red y navega....pero un poco lento y con retardo y tal..... la distancia aproximada dela alfa 1w al cpe podrian ser 1,5 o 2km sin obstaculos,exceptuando el tabicaje del piso donde vivo y se encuentra el router (router suministrado por ISP).

Lo que me interesaria,seria estabilizar la conexion  a internet en el pc de mi hermano q utiliza windows...pero como e leido de algun compañero forero.ta la cosa muy mala y no ta pa tirar la pasta....asi que agradeceria que la gente que tenga experiencia con esta antena la compartiera.



gracias,un saludo



Páginas: [1]
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines