elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


  Mostrar Temas
Páginas: [1]
1  Seguridad Informática / Wireless en Windows / Portal Cautivo en: 9 Septiembre 2014, 00:42 am
Amigos, vuelvo a recurrir a ustedes con la esperanza de que me ayuden a solucionar un problema que me ha tenido de cabeza las últimas semanas.
Resulta que estoy intentando evadir el portal cautivo de mi BAM Entel, ya que REALMENTE no puedo asumir los costos de mantenrme conectado en forma permanente y vivo en un lugar bastante aislado (en el sector rural de San Pedro Putupú, en la V región).
Básicamente, me he empeñado en trabajar con Iodine para Windows (tengo W7 Ultimate), utilizando para ello la información disponible en la misma página del programa y buscando exhaustivamente en internet (incluyendo este prestigioso foro). Encontré incluso unos videos en inglés bastante buenos de un sitio llamado "Infinity Exists", de los cuales algo entendí.
Sin embargo, no logro establecer una conexión que me permita navegar libremente. Tengo medianamente claro el concepto de "túnel DNS" (aunque no mucho el de los proxys), pero no he podido encontrar ejemplos que me dejen del todo claro como configurar adecuadamente el programa en cuestión, o bien no tengo dedos para el piano.
Creo que he seguido bien la mayoría de los pasos.
- En una página llamada "Free DNS", registré r8.ignorelist.com con la IP 181.160.160.xxx
- Con openVPN, instalé 2 adaptadores virtuales ethernet (TAP), a uno de los cuales renombré como "Servidor" y al otro como "Cliente".
- Abrí IODINED con los parámetros que detallo a continuación:
iodined -f -P mueraentel -d Servidor 181.160.160.xxx r8.ignorelist.com (hasta aquí, todo bien).
- Lanzo IODINE de la siguiente manera (y me late que aquí donde comienzan los problemas):
iodine -f -P mueraentel -r -d Cliente 181.160.160.xxx r8.ignorelist.com

Opening device Cliente
Opened IPv4 UDP socket
Opened IPv4 UDP socket
Sending DNS queries for r8.ignorelist.com to 181.160.160.xxx
Opened IPv4 UDP socket
Autodetecting DNS query type (use -T to override).
Using DNS type NULL queries
Version ok, both using protocol v 0x00000502. You are user #0
Enabling interface 'Cliente'
Setting IP of interface 'Cliente' to 181.160.160.xyz (can take a few seconds)...

Server tunnel IP is 181.160.160.xxx
Skipping raw mode
Using EDNS0 extension
Switching upstream to codec Base128
Server switched upstream to codec Base128
No alternative downstream codec available, using default (Raw)
Switching to lazy mode for low-latency
Server switched to lazy mode
Autoprobing max downstream fragment size... (skip with -m fragsize)
768 ok.. 1152 ok.. 1344 ok.. 1440 ok.. 1488 ok.. 1512 ok.. 1524 ok.. will use 15
24-2=1522
Setting downstream fragment size to max 1522...
Connection setup complete, transmitting data.

- Hago ping a 181.160.160.xxx y a 181.160.160.xyz, como aconsejan y todo parece normal, pero en el siguiente paso creo que no he podido atinar...
- En CMD escribo lo siguiente:
route add 8.8.8.8 mask 255.255.255.255 181.43.39.49
route add 8.8.4.4 mask 255.255.255.255 181.43.39.49
route add 136.0.0.0 mask 255.255.255.255 181.43.39.49
route delete 0.0.0.0
route add 0.0.0.0 mask 0.0.0.0 181.160.160.xxx
¡AYUDA CON ESTOS ULTIMOS VALORES, POR FAVOR! En la imagen que adjunto están los detalles de la BAM, pero no sé si en CMD puse los valores correctos... Además ¿Debo agregar datos a mano en los TAP (DNS de Google, etc.), o esos deben permanecer sin tocarse? ¿Qué hago? ¿Debo modificar a mano los detalles en la conexión de Entel?
P.D.: Temo que Entel me asigna siempre una IP dinámica. Por otra parte ¿Influirá en algo el que haya instalado OpenSSH y cambiado consiguientemente las "variables de entorno", o eso no tiene nada que ver con mi problema? Lo que más les ruego, encarecidamente, es que me indiquen los valores que debo poner en la última ventana de CMD, guiándose con la imagen...
De antemano, muchas gracias.
2  Sistemas Operativos / Windows / [MOD] Permisos carpetas Windows en: 9 Abril 2014, 18:33 pm
Amigos, hace un tiempo cometí un error estúpido, por razones que ya ni recuerdo (echando a perder se aprende ¿No?). El caso es que borré en C:\ alguna carpeta o archivo que no debía, además de cambiar montones de "permisos", de "propietario" y cosas así.
Ahora, no puedo guardar nada en mi notebook (Acer Aspire 5534), porque cada vez que lo prendo o reinicio, desaparece todo lo hecho, como si hubiera sido una sesión temporal o un pc de cybercafé con el Deep Freeze.
Probé de solucionarlo de millones de maneras, pero nada. Metí en la clave del registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList buscando el famoso "bak", pero no es el caso. Tampoco me sirve lo del siguiente link: http://support.microsoft.com/kb/947215/es
Y lo peor de todo, es que NO QUIERO FORMATEAR, ya que tengo un montón de archivos de trabajo y no tengo dinero para comprar un disco duro externo ¿QUE PUEDO HACER? Los datos del SO: MS Windows 7 Ultimate 32-bit SP1
AMD Athlon X2 Dual Core Processor L310, 2,0GB RAM, ATI Radeon HD 3200 Graphics
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines