elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Los 10 CVE más críticos (peligrosos) de 2020


  Mostrar Mensajes
Páginas: [1] 2 3 4
1  Sistemas Operativos / Unix/Unix-Like / Duda de novato en: 31 Julio 2013, 19:45 pm
Holas, emm la pregunta que voy a hacer es muy de novato, pero no se nada nada de unix y leyendo me confundo mas:
En internet dice que Unix es un SO, pero en realidad es un SO o es un conjunto de SOs, como Linux que tiene muchos SO?
Gracias y perdon por la ignorancia....  ;D
2  Informática / Electrónica / [Duda] Para hacer una bateria (musical) invisible en: 30 Julio 2013, 17:29 pm
Holassss.. Bueno primero que nada les digo que no se mucho de electronica, tengo una placa arduino y solo tuve tiempo para practicar con leds y botones :D
Mi proyecto es este: Hacer una bateria musical, como la de cualquier baterista de una banda de rock, pero no va a estar, sino que varios sensores van a estar colocadas en sectores determinados, capturando cosas en un rango que es igual al que esta posisionado el instrumento real en una bateria armada.
Osea que si vos agarras un palillo y haces como si tocaras el Hi-Hat (el platillo de la izquierda) va a hacer un sensor vigilando esa parte para de alguna manera se de cuenta que estas tocando el hihat y reproduzca en unos parlantes el sonido del hihat, y asi con todos los demas instrumentos de la bateria (que serian 7 masomenos). Los sensores (que van a estar en frente de la persona que "toque la bateria") estuve pensando que podian ser de color, asi por ej tengo un palillo pintado de verde y el sensor lo captura y al reconocer verde reproduzca el sonido, pero es muy caro.
tambien se me ocurrio sensor de movimiento, de distancia, o ultrasonico pero creo que la informacion tarda mucho en llegar y el tiempo tiene que ser corto, si yo toco el hihat tiene que sonar como si lo hubiera tocado realmente, no 4 segundos despues.
Que sensores me recomiendan que sean rapidos y eficaces para este proyecto?
Les parece buen proyecto para armar?

Graciasss y salu2
3  Comunicaciones / Redes / No me puedo conectar a internet con windows xp en: 29 Julio 2013, 16:40 pm
Holass, ando teniendo problemas con la configuracion de windows xp con redes. la formatie hace poco y no funca. los drivers de la placa de red estan instalados y tambien la que esta integrada al motherboard. Mi pc tiene dos SO que serian windows y ubuntu, y en ubuntu el internet funca perfecto y en la notebook tambien asi que el problema tiene que ser de windows...
cuando conecto el cable ethetnet del router al pc en el router se encienden todos los led ( el de interten, el de lan, el de adsl y el de power).
No se que es pero si llega mi vieja y no hay internet fui...
alguien me ayuda??  :)
4  Sistemas Operativos / GNU/Linux / No se como instalar el adobe en ubuntu :S en: 27 Julio 2013, 21:15 pm
Holass, me instale ubuntu 12.04 lts y quiero instalar el adobe pero es un archivo .rpm y no se como pasarlo a .deb para instalarlo.... el .rpm se llama adobe.rpm y esta en una carpeta de descargas en ubuntu. debo mover el .rpm a una ubicacion especifica?

gracias y perdon por la ignorancia :S
Saludos
5  Sistemas Operativos / Windows / Windows no arranca no se que hacer! en: 26 Julio 2013, 19:35 pm
Holaa.. estoy desde la nootbook porque no se que onda, le paso algu a mi compu.
la cosa es asi: la formatie hace dos dias e instale winxp. la reinicie varias veces despues de haberlo instalado y todo iva ok.
Pero desde ayer, nose porque, pasa esto: enciendo la pc, y se queda en la pantalla previa al arraque del SO, que seria la pantalla de la placa madre, la que dice apreta f2 para el menu bios y todo eso.
Se queda ahi congelado, y no pasa nada.
lo que hice entonces fue probar apretar f8 para el arranque seguro. se quedaba congelado igual.
despues probe f2 para abrir el menu de la bios y ver que podia hacer. lo que paso fue que se abrio la bios, pero tardo como 2 minutos en abrir el menu azul. antes lo hacia en 5 segundos.
Al final arranque la bios despues de esos 2 minutos de demora, y hice lo unico que se hacer en la bios: cambiar el dispositivo de arranque a cd/dvd para ver si podia pasarle el hiren's o reformatearla con windows. pero al guardar cambios y continuar, reinicia ok pero se queda congelado en el mismo lugar que antes.
Ahora lo que hice fue desconectar los discos duros y le saque la "pila de reloj" a la placa madre y la ram. voy a intentar poner la pila y la ram y encender sin los discos haber que pasa.

Alguien sabe que puede ser o que hacer?
Gracias y saludosss
6  Foros Generales / Dudas Generales / Ayudaa! mi pc no arranca! en: 23 Julio 2013, 19:01 pm
Holaa. No se que habre tocado pero me mande una que mi pc no prende. cuando apreto el boton de encender se prende todo pero en la pantalla no sale nada y hace tres pitidos cada 3 seg cerca del disco rigido ..
alguien sabe que hacer?
7  Sistemas Operativos / GNU/Linux / Instale Ubuntu junto a windows pero inicia windows! en: 23 Julio 2013, 17:49 pm
Holaasss..
Emm la cosa es asi: tenia instalado windows en un disco "c" e instale ubuntu en un disco particionado con "etc2" con 40 de 80 GB.
Pero al iniciar el computador arranca directamente windows sin darme otra opcion...
que hagoo?'
gracias y salu2
8  Foros Generales / Dudas Generales / Existe un SO que sea solo de texto? en: 11 Julio 2013, 20:27 pm
Buenassss como andan..
Estoy aprendiendo sobre informatica y una vez lei que para aprender a programar habia un SO que destacaba de los demas y que habia que tipear muchos comandos y cosas asi como el cmd de windows.
Existe algun SO asi? Me conviene instalarlo para aprender mas ?

Graciass y saludos
9  Comunicaciones / Redes / No puedo conectarme a internet en mi cpu formateada en: 9 Julio 2013, 08:01 am
Buenasss... Tengo un problemon :S
Hace un rato formatie mi PC, borre TODAS las particiones y cree unas nuevas. Ahi instale Windows XP SP3.
La instalacion y tdo eso re bien. Pero ahora descubro que me faltan controladores y no puedo conectarme a internet.
Los controladores que me faltan son: -Controladora de video (Compatible VGA) -Otro dispositivo de puente PCI -Controladora de bus SM.

***Con el ultimo controlador segui estos pasos que encontre en internet:
Citar
1. click derecho/Actualizar el controlador

2. En el asistente para actualizacion de hadware/NO POR EL MOMENTO/ siguiente

3. Instalar desde una lista o ubicacion especifica (avanzado)/ siguiente

4. No buscar. Seleccionare el controlador que se va a instalar/ siguiente

5. Controladora estandar PCI IDE de doble canal/ Instalar

6. Propiedades del sistema/ hadware/ perfiles de hadware

7.Seleccionar perfil actual como prederminado

Luego de reiniciar, en el administrador de dispositivos, hay un arbol con el titulo de "Controladoras IDE ATA/ATAPI" con 12 ramas, osea salen 12 nombres al hacer click en el +. 4 Dicen "Canal IDE Principal" (de las cuales dos tienen un "!" en el icono).
otras 4 dicen "Canal IDE secundario"  (de las cuales dos tienen un "!" en el icono).
las ultimas 4 dicen "Controladora estandar PCI IDE de doble canal", pero esas no tienen el "!".

No se si esta bien o mal, si esta mal me viene bien una ayuda.

***No se que hacer con lo de los otros dos controladores ni como conectarme a internet: el modem esta conectado con un cable Ethernet al CPU pero parece que no lo reconoce. En "conexiones de red" no hay nada.

Alguien bueno y bondadoso me ayuda? :D :D


Gracias, y saludos.
10  Programación / Scripting / Re: No me sale este batch :S en: 17 Mayo 2013, 23:28 pm
Ya lo solucione, era el == jajajaj Disculpen las molestias ..
Páginas: [1] 2 3 4
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines