elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía rápida para descarga de herramientas gratuitas de seguridad y desinfección


  Mostrar Temas
Páginas: [1]
1  Comunicaciones / Redes / ¿Conexión empeora al conectar el modem directamente a la PC? en: 25 Septiembre 2016, 04:15 am
Hola, el problema que presento es raro, ya que cuando siento que el internet está lento desconecto el router y conecto el internet directamente a la PC, pero la conexión empeora. Esto lo visualizo por el ping, ya que a veces me encuentro jugando con ping en 300 y tiendo a desconectar wifi y conectarlo directo y el ping aumenta a 500. No tiene lógica, pero me sucede. ¿Qué puede ser?

Tengo Windows 7
2  Informática / Hardware / Bajón de FPS después de unas horas de juego en: 5 Septiembre 2016, 04:37 am
Hola, espero que me puedan ayudar con este problema que tengo en mi PC de sobremesa. El problema es que cuando estoy jugando cualquier juego Online después de un par de horas (3-4 o quizá menos) de un momento a otro los FPS se bajan bruscamente, de 30 a 5 y debo reiniciar la PC para que vuelvan a restablecerse, lo cual es bastante molesto porque generalmente juego en modo competitivo, y un reinicio de PC no me da tiempo a volver a reincorporarme a la partida y resulto baneado, por lo que me queda seguir jugando con esos FPS bajos hasta que se acabe la partida (es muy molesto).

Anteriormente mi PC tenía un problema con la tarjeta de video que después de un par de minutos jugando a algún juego se apagaba el ventilador, se sobrecalentaba la tarjeta y la PC terminaba apagándose, la llevé a un técnico y la limpiaron y volvieron a hacer andar el ventilador. Después de esa limpieza se solucionó el problema del sobrecalentamiento de la tarjeta de video. Y ahora estalló este otro problema, después de un par de horas jugando de un momento a otro los FPS se bajan bruscamente, haciéndome difícil seguir jugando.

Procesador actual: Intel Pentium D CPU 3.40 GHz 3,39 GHz.
Tarjeta gráfica: NVIDIA GeForce 520 GT 2 GB
RAM: 2 GB RAM
Windows 7 ULTIMATE.

PD: Mi Windows no es original y me la detectó como una copia de Windows, ¿Tendrá algo que ver?

Si necesitan alguna otra información se las daré con gusto, saludos y gracias!!
3  Seguridad Informática / Wireless en Linux / No logro obtener Handshake en: 1 Septiembre 2016, 20:04 pm
Hola, sé que a lo mejor dirán: "Acá viene otro con la típica pregunta de cómo hackear WiFi". Soy estudiante de informática y ando de vacaciones, me gusta saber de todo un poco en mi área (anteriormente estaba practicando un poco de HTML - CSS y PHP) y en estas vacaciones ando investigando un poco del mundo de la seguridad informática, en fin...

Estoy tratando de crackear mi propia conexión WiFi con el fin de obviamente obtener la clave de acceso, hago fuerza bruta para desconectar a todos los dispositivos conectados a mi red mediante la instrucción: aireplay-ng --deauth 10 MAC-ROUTER -c MAC-CLIENTE wlan0mon después de ejecutarlo, mi móvil pierde la conexión y vuelve a conectarse, pero aún así no logro obtener el Handshake. Cabe destacar que también tengo otros dispositivos conectados a la red, pero de igual forma no logro obtenerlo.

La red tiene tipo de seguridad: WPA2-PA.

Espero no estar errado en algo que haya dicho, ni haber olvidado dar algo más de info, si es así disculpen pero todavía estoy en lo básico :¬¬
4  Sistemas Operativos / GNU/Linux / Problema con instalación de Kali Linux Dual-Boot. GRUB en: 30 Agosto 2016, 08:11 am
Hola, aquí estoy de nuevo con otro problema que me surgió después de intentar instalar Kali Linux 2.0 en mi Disco duro junto a Windows 7.
El problema surge en el proceso de instalación, hago la partición en mi Disco Duro y le asigno 200 GB al Kali (sé que es mucho, pero después de varios intentos intentando solucionar el problema me arté y le asigné gran tamaño). El error que me da luego de instalar todo el sistema es: "No se puede instalar el paquete <<grub-pc>> en <</target>>. El sistema instalado no podrá arrancar sin el cargador de arranque de GRUB." Ya lo he intentado instalar varias veces pero siempre me dice lo mismo, estuve buscando pero no encontré nada... ¿Habrá alguna forma de recuperar ese tal GRUB, o de iniciar Kali Linux con algún comando sin necesidad del GRUB?

Cabe destacar que le di a la opción de instalar el sistema sin GRUB y me mostró el siguiente mensaje:

"No se ha instalado ningún cargador de arranque bien porque eligió no hacerlo o porque su arquitectura no soporta aún ningún cargador de arranque.
Tendrá que arrancar manualmente con el núcleo /vmlinuz en la partición /dev/sda5 e introducir root=/dev/sda5 quiet
intrd=/install/gtk/initrds.gz como un parámetro de arranque del núcleo"

Con ese mensaje pienso que se podrá entrar al Sistema de alguna otra forma. Ya estoy desesperado de buscar y buscar y no encontrar nada que me ayude  >:(

PD: Me lo descargué de aquí: https://www.kali.org/downloads/
5  Sistemas Operativos / Windows / Problema con partición en Windows 7 en: 28 Agosto 2016, 02:58 am
Hola, qué tal... Actualmente tengo un problema que me tiene loco ya, he buscado y buscado y nada que encuentro algo que me sirva de algo. El problema está en que yo descargué Kali Linux 2.0 y creé una partición en mi Disco duro para instalarlo, el DD tiene un tamaño de 1 terabyte. La partición que creé es de 100 GB. El sistema operativo principal es Windows 7.

Tuve un par de problemas con la instalación de Kali y no quería iniciar Windows (errores de booteo, creo) así que apliqué un par de comandos y logré entrar desde Windows. Ahora lo que quiero es eliminar lo que se creó del Kali y eliminar la partición para que mi disco duro vuelva a tomar el tamaño original. Eliminé el volumen y todo norma, pero cuando le doy a la opción de eliminar la partición me muestra el error: "no hay suficiente espacio en el disco o discos para completar esta operación"



Tampoco puedo eliminarla con el comando de "Diskpart".

Así me muestra el "Administrador de discos" después de eliminar el volumen. No encuentro forma para recuperar ese espacio!! :huh: :(



Espero y me puedan responder lo antes posible

MOD EDIT: Imagenes ajustadas a lo usado en el foro.
6  Comunicaciones / Android / Duda con mi Android 4.4.2 en: 27 Agosto 2016, 16:45 pm
Hola, qué tal... Pues, ya llevo más o menos 1 mes con el problema que voy a escribir a continuación, y luego de pasearme un par de días por el foro creí que era buena idea publicar el problema que en ningún otro foro han podido solucionar.

Mi teléfono es un BLU STUDIO X D750, traía de fábrica la versión 4.4.2 de Android. Después de unos meses con el teléfono y al tener Android muchos empiezan a ir un poquito más allá y a probar nuevas cosas (launchers, nuevas ROMS, etc.) así me pasó a mi, actualicé la versión de Android con una actualización que traía el teléfono y me la actualizó a la 5.0. Ahí empezó mi problema, duré un par de días con dicha versión y noté que la fluidez del teléfono era mala, comparándolo con la versión que tenía anteriormente (4.4.2)... Busqué y busqué y conseguí la ROM Stock del BLU y se la instalé (pasé nuevamente de la 5.0, a la 4.4.2) pero ahí inició nuevamente el problema:

Tengo configurado mi red WiFi mediante dirección MAC y contraseña (es decir, para conectarse a mi red es necesario que esté la dirección MAC del dispositivo en mi ordenador) y bueno, ahora cuando reinicio el teléfono la dirección MAC cambia, siempre que lo reinicio cambia la dirección MAC, cosa que antes no pasaba y no pasa con ningún otro teléfono que he tenido.

También al parecer, el IMEI (creo que así se llama) de mi teléfono cambió. Al ser un teléfono dual sim necesito de 2 IMEIS y sólo puedo cambiar la de la ranura 1 mediante el MTK Engginer Mode, y no sé si tenga algo que ver pero los mensajes mediante mensajería me llegan y se envian muy tarde. En mi teléfono dice que el mensaje ha sido enviado, pero llega un rato después a la otra persona, y viceversa, él me envía el mensaje y yo lo recibo un rato después (media hora o más).


Entonces eso, me gustaría resolver más que todo lo de la dirección MAC, saludos!! :huh:
7  Sistemas Operativos / Windows / Rufus me disminuyó el tamaño de mi memoria USB en: 27 Agosto 2016, 05:10 am
Hola, actualmente tengo un problema que me tiene bastante desesperado. Se supone que debo flashear una memoria USB para instalarle Linux y para ellos estoy usando Rufus, recuerdo que la primera vez que lo usé lo usé con una memoria SD y funcionó a la perfección, luego quise formatear la memoria SD y el tamaño de la SD quedó del mismo tamaño que el .iso de Linux. Pensé que se me había dañado la Sd así que procedí a hacer lo mismo con un Pendrive. Usé Rufus para flashear el Pendrive (el cual era de 8 GB) y cuando acabó la operación y me dijo que hizo todo perfectamente en MI PC me muestra el pendrive con 3 GB nada más 3,68 de 3,68 (esto es lo que pesa la imagen .iso) y el pendrive es de 8 GB. ¿Qué puedo hacer para recuperar el tamaño original de mi Pendrive y qué otro programa puedo usar para flashearlo?



El Pendrive es de 8 GB y me muestra sólo 3!! :-X >:(
8  Sistemas Operativos / GNU/Linux / Pantalla en negro al ejecutar Kali Linux 2.0 en: 25 Agosto 2016, 00:14 am
Hola, actualmente tengo un problema al momento de ejecutar/instalar el Kali Linux 2.0 en VirtualBox, me aparece la interfaz principal del Kali (Live (686-pae), Install, Graphical Install, etc...) y al clickar en "Graphical Install" la pantalla del VirtualBox se expande y se queda en negra sin hacer absolutamente nada.

Lo estoy ejecutando en un ordenador con S.O. Windows 7 32 bits. 2 GB Ram
Leí que podía ser el video y que Sistemas Operativos basados en Debian tenían conflictos con tarjetas de video NVIDIA (no sé qué tan cierto sea, pero de lo que investigué lo leí por ahí.) De todas maneras la marca de mi tarjeta gráfica es NVIDIA.

He investigo mucho y no hallo una solución, por esa razón tomo como último recurso investigar en foros, disculpen si estoy dando alguna información errada, pero mi conocimiento sobre "Linux" es pobre y hago esto para aprender.

Cabe destacar que descargué la versión de Kali 2.0 32 bits, pero no la descargué de la web oficial porque tengo problemas de conexión y me resulta más fácil bajarla con el instalador de Mega-Sync (ya que no se cancela la descarga.)

PD: Ya sé lo que posiblemente vayan a decir: "Bájala de la página oficial", pero me gustaría descartar esa opción y buscar otra solución antes de bajarme la misma versión que tengo de la página oficial y vaya a suceder el mismo problema. (Soy de Venezuela y la conexión es horrible; volver a descargar 2 GB es una tortura) :-X :-(
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines