elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


  Mostrar Mensajes
Páginas: [1]
1  Comunicaciones / Redes / Re: Duda puertos... Abiertos o cerrados? en: 15 Enero 2016, 02:26 am
Hola buenas soy nuevo y he leido tu mensaje y bueno quizas este equivocado si alguien me puede corregir mejor, pero si es lo que me parece es porque funcionara como el ftp, cuando es activo necesitas abrir un puerto ya que el servidor es el que manda la peticion para realizar la conexion con el cliente pero cuando es pasivo eres tu (el cliente) el que envia la peticion por lo tanto no necesitas que ningun firewall te bloquee ninguna conexion entrante porque eres tu el que esta generando la solicitud pidiendosela al servidor. Por eso cuando tu te conectas con un servidor ftp no abres ningun puerto( el programa cliente inicia la conexion con el servidor) , pero cuando tu haces un servidor ftp redireccionas un puerto.

Uso la lógica pensando que puede serque trabaje  de la misma forma que ftp, espero poderte haber ayudado o por lo menos darte algo de información que pueda ser util para seguir buscando, no creo que se llame http modo pasivo y activo pq no me suena XD pero bueno seguro el mecanismo sera algo similar, saludos
PDTA: espero no equivocarme pero cuando lei tu duda fue lo que se me ocurrio
Atte
Informegatics

2  Comunicaciones / Redes / Re: [Taller]Instalación/Configuración y Teoría de Servicios en Red en: 15 Enero 2016, 02:09 am
hola buenas, gracias por el aporte, soy nuevo en la pagina y no se como funciona bien he intentado ver el tema que mas cerca este de la pregunta que queria realizar, y espero estarlo haciendo en el sitio adecuado.

primero que nada estoy estudiando esto y me llama mucho la atencion el tema de seguridad pero bueno creo que la informatica es bastante extensa como solo decir que uno se quiere centrar en seguridad ya que hay que saber de todo para poder cuidar de todo, estoy atascado en un tema del servidor postfix y dovecot, tengo instalado mi servidor dhcp en debian(isc-dhcp-server)  y el dns (bind9) puedo hacer perfectamente ping con los nombres de dominios internos creados y los nombres con CNAME, incluso una vez instalado dovecot puedo enviar mensajes a correos reales desde el dominio interno.

He aqui mi problema, estoy trabajando en vmware en una red interna y bueno al conectar un cliente en otra maquina ( logicamente las maquinas hacen ping con los nombres de dominio y todo) al abrir thunderbird y loguear mi usuario, lo hace pero al momento de enviar un mensaje me da un error diciendo

an error occurred while sending mail. The mail server responded:
4.3.0 nombreusuario@nombredominio.com> Temporary lookup failure.
plese check the message recipiente and try again

sinceramente estudio a distancia y el profesor ni me ha contestado hace dias la pregunta por lo que siempre normalmente me desenvuelvo bien gracias a internet y todo su material para aprender, pero en este momento no se cual es el error , he creado los usuarios en el sistema con sus pass.

Si alguien tiene idea de algo del tema agradeceria soy nuevo y espero que no sehaya hecho extenso mi mensaje, Gracias de antemano

y si me equivoco con el tema links y donde escribir perdonar soy nuevo
Atte
Informegatics
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines