elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


  Mostrar Mensajes
Páginas: [1]
1  Informática / Hardware / Re: Error en disco duro en: 21 Mayo 2010, 01:29 am
Vaya ocupe el testdisk 6.9 pero nada eee no logro nada
2  Informática / Hardware / Re: Error en disco duro en: 12 Mayo 2010, 04:01 am
Googlenado me he encontrado ese programita en est moment lo probaree...
3  Informática / Hardware / Error en disco duro en: 12 Mayo 2010, 03:38 am
Hola amigos un saludo.
Les cuento q necesito su ayuda jajaja.
Pues bien tenia mi pc con:
1: particion ntfs para datos
2: p. con xp
3: p. ext3 linux
4: swap
 
todo fue tan rapido que me sorprende como fue tan........en fin, le di de nuevo formato a la particion ext3 para ponerle el slitaz me dio un error y no pude instalarlo.
Luego iva a arrglar el arranque para q no cargara el grub sino q el xp con un cd de utilidades y un programita me hizo lo del fixmbr y fixboot...y no se que hizo con mi sector de arranque, creo q daño mi tabla de particiones y no tengo acceso a nada...cuando scaneo el disco duro aparece q todos los sectores tienen error o algo asi y no se como recuperar aunq sea algo...intente con el ontrack pero la pc dond puse mi disco staba rara y no logre nada, conseguire otra mientras espero sus respuestas.
De antemano las ree gracias.
4  Sistemas Operativos / GNU/Linux / Re: No arranca imagen linux desd usb...bios ya configurada (solucionado) en: 26 Noviembre 2009, 23:55 pm
Amigos el problema ya sta solucionado... lo unico que hice fue q el formateo de la usb en lugar de elegir fat32 elegi FAT y ahora si me arrancan los distros  :laugh: q cosas,
anteriormente lo hacia en FAT32 y aun no comprendo por q pero ya sta...
agradezco suu ayuda....

Saludos..
5  Sistemas Operativos / GNU/Linux / Re: No arranca imagen linux desd usb...bios ya configurada en: 26 Noviembre 2009, 04:01 am
Si trato de colocar la ruta pero me da error...no se si escribo mal algo...
y si pues e considerado actualizar la bios....
por cierto algo curioso es q entodas las pc's dond si arranca tienen procesador intel.
la mia tiene un amd ...influira en algo...jeje?
6  Sistemas Operativos / GNU/Linux / Re: No arranca imagen linux desd usb...bios ya configurada en: 26 Noviembre 2009, 01:08 am
Pues amigos todo se ve que sta bien...y repetir q en otras pc's arranca y todo bien...
Pero solo en la mia no...e probado con el wifislax, back... slitaz y de usb no me arranca ninguno...

seguire buscando soluciones....y espero tambien sus consejos....si encuentro el modo de como arrancar vengo a poner la solucion :D
7  Sistemas Operativos / GNU/Linux / No arranca imagen linux desd usb...bios ya configurada en: 25 Noviembre 2009, 00:35 am
Hola a todos...mi problemas es que quiero arrancar el slitaz desde una usb ...
la bios ya la configure ...pero esto es lo que sale cuando arranco desd la usb:

Could not find kernel image:linux
boot:


Ya probe en otras pc´s y si arranca...pero no en la mia.
probe con varios distros .....usb´s ...y ninguno arranca en mi pc...

Debo actualizar la bios oo? no se.... desde ya les agradezco.
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines