elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


  Mostrar Temas
Páginas: [1]
1  Comunicaciones / Redes / NetLan de telefónica en: 31 Enero 2013, 18:45
Hola, ¿alguien ha tenido alguna experiencia con las NetLan (redes privadas virtuales) que monta telefonica?

Concretamente me gustaria saber si hay alguan diferencia notable entre contratar ese servicio o montarte tu mismo la VPN con tus propio router etc

En mi empresa necesitamos conectar varias sedes remotas que usan un programa en red e interesa que la estabilidad de la conexion sea lo mejor posible.

Un familiar que trabaja en ITETE me ha comentado que en principio te ira igual de bien que la linea ADSL de la zona en cuestion.. alguno de vosotros podria confirmarme esto o tiene alguna idea/sugerencia de como garantizar la estabilidad de la conexion? (Nota: no hay fibra optica en todas las sedes jeje)

Gracias!
2  Sistemas Operativos / GNU/Linux / Problema wifi atheros en UBUNTU 11.04 en: 17 Agosto 2011, 16:56
Hola! Os comento un problema que me ha surgido al instalar Ubuntu 11.04 y que al parecer acabo de solucionar  ;D por si a alguno le pasa lo mismo o quisiera comentar algo al respecto  :P

Bueno.. al grano.. mi tarjeta wifi es la siguiente: TP-LINK TL-WN822N Ver 1.0

lsusb

Código:
Bus 001 Device 003: ID 0cf3:1002 Atheros Communications, Inc. TP-Link TL-WN821N v2 [Atheros AR9001U-(2)NG

Anteriormente tenia instalado Ubuntu 10.10 y ha estado funcionando perfectamente... Ayer me dio por instalar Ubuntu 11.04 y aunque reconocio perfectamente la tarjeta, pronto me di cuenta que la conexion iba fatal...

Hice un ping al punto de acceso y obtenia latencias >1000ms!! Despues de hacer diversas comprobaciones etc para descartar problemas de cobertura/interferencias etc llegue a la conclusion que poner narices debia ser un problema de drivers/SO etc..

Me puse a indagar y efectivamente había más gente sufirendo el mismo problema con chips Atheros

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/721449

Solucion: añadir arusb_lnx y ar9170usb a la lista negra

Código:
(1) Type into terminal:
gksu gedit /etc/modprobe.d/blacklist.conf

(2) Add those to lines to the file and save
blacklist arusb_lnx
blacklist ar9170usb

(3) Reboot your system

Lo dicho.. por si a alguien le pasa lo mismo y le sirve esta solucion.. o sabe algo del tema y quisiera comentar el por qué... sea bienvenido  ;D

3  Programación / Programación C/C++ / problemas al "daemonizar" un proceso en linux en: 9 Junio 2010, 01:19
Hola! Os comento.. tengo un programa en C que se encarga de lanzar una serie de procesos (mediante fork - exec) y si alguno acaba "malamente"
Código:
!WEXITSTATUS(status)
lo vuelve a lanzar.

Hasta aquí bien... He intentado "daemonizar" el programa siguiendo este howto:

http://www-theorie.physik.unizh.ch/~dpotter/howto/daemonize

Y el problema que tengo ahora es que no lanza los procesos...

Indagando por Internet me he topado con este otro post :

http://www.cplusplus.com/forum/unices/20869/

y entiendo que tengo el mismo problema...

pero no consigo solucionarlo

¿por casualidad alguno de vosotros ha tenido alguna vez el mismo problema?

Páginas: [1]
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines