elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


  Mostrar Temas
Páginas: [1]
1  Informática / Hardware / Mi pc arranca y se apaga antes de iniciar la bios (dentro explico) en: 22 Marzo 2014, 01:12 am
Muy buenas familia!!
Bueno, mi problema es que, estaba tranquilamente cogiendo apuntes de analisis de malware desde mi pc, cuando de repente este se quedó congelado, tenía los cascos puestos y se oía un ruido en los cascos, como cuando se queda te queda pillado otras veces... La cuestión es que como no se quitaba, después de darle a escape, control + alt + supr, etc... pues decidí reiniciarlo desde el botón. Para mi sorpresa, cuando lo volví a encender, justo antes de llegar a la bios, este se apaga. Hace el intento de encender, pero no llega al a bios... :S
¿Qué podría estar causando esto?

Posibles hipótesis y cosas que he llevado a cabo:
Mirando por la web, para tratar de averiguar que podría ser, aunque ya intuí que sería, pero quería asegurarme.

 -Como primera opción y la más común de todas. La fuente de alimentación, esta no la he probado, puesto que no dispongo de un voltímetro, y como ha sido por de noche, pues no he podido ir a ningún sitio para pedirlo y comprobarlo.

 -Como segunda opción, tenemos el disipador de calor del microprocesador, en este caso, si que lo he sacado y lo he limpiado, tengo que decir que he sacado bastante polvo de ahí. Cuando terminé de limpiarlo, lo volví a poner, y arranque el pc, pero para mi sorpresa, volvió a apagarse.

 -Como tercera opción, probé las RAM, aunque tenga menos posibilidades de ser esta, se podría crear un desbordamiento de memoria que provocase esto. Las saqué, las limpié y las volví a poner. Pero de nuevo, se volvió a apagar.

 -Como cuarta opción, probé a resetear la bios, extrayendo la pila de esta y esperando 2 minutos. Cuando la volví a poner, más de lo mismo, no me dio resultado.

 -Como última opción, encontré que podría ser problema de la placa base, cosa que espero que no, porque no esta la cosa para tirar mucho dinero... XD

PD: También leí que sería bueno extraer todo el hardware y limpiarlo en profundida, pero primero quiero intentar que arranque y una vez que lo haga, ya trataré de limpiarlo, si es posible claro.

Estas son las opciones que he probado o se, si alguien tiene alguna otra sugerencia, me sería de gran ayuda!!

Espero vuestras respuesta con impaciencia y agradecimiento!!

Un saludo y muchísimas gracias de antemano! :D
2  Seguridad Informática / Bugs y Exploits / Obteniendo backdoor mediante una vulnerabilidad! en: 3 Marzo 2014, 19:45 pm
Muy buenas gentee! en esta ocasion, os traigo un videotutorial sobre como explotar un exploit que nos da un backdoor.
Obviamente para esta prueba he utilizado "Metasploitable 2" ya que es un server para hacer este tipo de pruebas! ;) Espero que les guste!! :D

Código:
3  Seguridad Informática / Bugs y Exploits / Error en exploit "msrpc" Windows xp en: 2 Marzo 2014, 13:30 pm
Muy buenas familia!! estoy tratando de explotar una vulnerabilidad de una maquina virtual, en este caso windows xp, con el exploit de "msrpc" que me da meterpreter y bla bla bla...
La cuestion es que cuando estoy editando los puertos y los host del exploit no tengo problemas, pero me aparece un apartado que pone "HNAME" y realmente no se que es lo que tengo que poner, ya he buscado por la red, pero o no me aparece nada, o no entiendo lo que quiere decir... :S  Y es que sin eso, me da un error de que lo tengo que poner. Y por otra parte, si me lo invento cuando voy a explotarlo, me aparece lo siguiente:
Código:
[*] Started reverse handler on 192.168.44.129:4444
[*] Trying target windows 2000 ALL / Windows XP SP0-SP1 (English)...
[*] Binding to fdb3a030-065f-11d1-bb9b-00a-024-ea-5525:1-0@ncacn_ip_tcp:192.168.44.136[135] ...
[-] Exploit failed: RuntimeError Could not bind to fdb3a030-065f-11d11-bb9b-00a024ea5525:1.0@ncacn_ip_tcp:192.168.44.136[135]

Alguien sabría decirme en que fallo? Muchas gracias! :D
4  Seguridad Informática / Hacking / Problema con msfconsole en kali linux en: 2 Marzo 2014, 05:01 am
Muy buenas familia!

Estoy tratando de hacer una prueba de vulnerabilidades con metasploit, inicio el postgresql, y metasploit, pero cuando voy a introducirme en msfconsole, me pone que tardará entre 2-5 minutos y se me queda totalmente colapsado el sistema... y por mas que espere 5 minutos no reacciona, alguien sabe a que puede deberse? Muchas gracias de antemano! :D
5  Seguridad Informática / Análisis y Diseño de Malware / Subseven 2.3.1 en: 28 Febrero 2014, 16:12 pm
Muy buenas familia! Estaba configurando un servidor de subseven para hacer una prueba en mi máquina virtual, y al momento de ejecutarlo en esta, me aparece un mensaje de error diciendome que dicha aplicación no es una aplicación valida para win32, alguien sabe a que se debe este error??

En la configuración puse que se introdujera tanto en la carpeta de windows como en la carpeta de system, puede deberse a algo de esas opciones?

por otra parte, puede deberse a que ha dejado de funcionar?

Muchas gracias de ante mano! :D
6  Seguridad Informática / Hacking Wireless / Metodo evil twin para WPA Totalmente español (By croceell) en: 5 Febrero 2014, 16:18 pm
Muy buenas a todoos! en este post quisiera dejaros un video tutorial creado por mi donde explico como llevar acabo el metodo evil twin para obtener las contraseñas wpa!
Desde mi punto de vista es uno de los métodos más rápidos si tienes las victimas conectadas!! ;)
Espero que les guste!! :D

7  Seguridad Informática / Hacking Wireless / Error al iniciar Dhcpd3 en Evil twin [Kali linux] {Ayuda} en: 30 Octubre 2013, 22:30 pm
Buenas familia, tal y como el titulo dice, tengo un problema con el servidor Dhcpd3, explico:
Estoy usando el metodo evil twin en kali linux, ya que en backtrack 5 r3 me daba muchos problemas, estoy intentando llevar acabo dicho ataque, todo me va a la perfeccion, pero cuando le estoy dando los ultimos ajustes al fake ap, pues me da error en el siguiente comando:

Código:
dhcpd3 -cf /etc/dhcp3/dhcpd.conf -pf /var/run/dhcp3-server/dhcpd.pid at0

me da el siguiente error:

Código:
bash: dhcpd3: command not found

He podido leer en internet que en kali es otro codigo, algo como:
 
Código:
isc-dhcp-server

pero me sigue dando el mismo error.
Alguien sabria ayudar o decirme cual es el comando, o como hacer para que funcione.
Muchas gracias familia! ;)
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines