elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


  Mostrar Mensajes
Páginas: [1]
1  Informática / Hardware / Re: El portatil Arranca pero solo se ve un 10% de la pantalla. en: 5 Octubre 2010, 18:53 pm
Gracias probaré , total si esta jodido poco más voy a joder. Gracias .
2  Informática / Hardware / Re: El portatil Arranca pero solo se ve un 10% de la pantalla. en: 5 Octubre 2010, 18:36 pm
Buenas, pues el sonido solo oigo el de inicio y se oye bien.

El portátil es un Asus X20s de 13 pulgadas en diciembre hace 3 años que lo compré.

Ahora no tengo el portátil pero encima pero lo he tenido encendido bastante rato y no estaba caliente, así que eso creo que lo descartaría.

No se por que se ve solo un trozo,,, en fin

Si fuera la GPU por cuanto me saldría la "broma" en euros?

Gracias A-O
3  Informática / Hardware / Re: El portatil Arranca pero solo se ve un 10% de la pantalla. en: 5 Octubre 2010, 18:14 pm
Hola Aprendiz-Oscauro gracias por tu rápida respuesta.

El ruido era del sonido de la serie atascado , el portátil en si no hizo ruido.
El portátil estaba en mi escritorio donde siempre está y ahí las rejillas están bien aireadas , no probé las temperaturas pero al tocarlo no estaba demasiado caliente, estaba normal.

Puede ser cosa del polvo? o será la tarjeta como mencionas ?

Saludos
4  Informática / Hardware / El portatil Arranca pero solo se ve un 10% de la pantalla. en: 5 Octubre 2010, 18:04 pm
Hola buenas tardes, necesito ayuda !

Hoy a la mañana estaba viendo una serie en mi ordenador cuando de repente se ha atascado la imagen y ha empezado un ruido extraño. Como no podía salir con escape ni , contrl -alt-suprimir, he dejado pulsado el boton de encender el ordenador para que se apagara.

El caso es que luego, al volver a encenderlo , pues se ve solamente una columna de imagen , solamente el 10% de la pantalla por decir algo, lo que me parece muy raro.
No se si se entiende. Encima se ve mal como si la tarjeta gráfica no funcionara.

Es un portátil ASUS con 3 años de antigüedad.

He enchufado el portatil a un monitor externo y pasa lo mismo. Solo se ve una columna a la izquierda y el resto esta negro, no se ve ni el puntero del raton.
Solo veo un trozo de escritorio ( el lado izquierdo ) , el resto esta negro.

Que puede ser? como se puede solucionar ?

Saludos y muchas gracias
Páginas: [1]
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines