Foro de elhacker.net

Foros Generales => Noticias => Mensaje iniciado por: wolfbcn en 18 Octubre 2019, 14:34



Título: Una vulnerabilidad en Linux presente desde 2013 permite atacar dispositivos ...
Publicado por: wolfbcn en 18 Octubre 2019, 14:34
Una vulnerabilidad de Linux, aún sin parchear, puede permitir a terceros que comprometan los dispositivos, siempre que estén con la conectividad WiFi activa. Los propios desarrolladores de Linux han propuesto ya una posible solución al problema, por lo que se espera que en los próximos días llegue una actualización con dicho arreglo.

Nico Waisman ha sido el ingeniero de seguridad que ha detectado el problema, afirmando a Ars Technica que se trata de "un error grave", que afecta principalmente a todos aquellos ordenadores Linux que tienen el controlador RTLWIFI para admitir chips Realtek.

LEER MAS: https://www.genbeta.com/actualidad/vulnerabilidad-linux-presente-2013-permite-atacar-dispositivos-via-wifi