Foro de elhacker.net

Comunicaciones => Redes => Mensaje iniciado por: john_deere en 24 Enero 2015, 12:40 pm



Título: Problemas con conexion local a mi servidor de teamspeak3 con host de no-ip
Publicado por: john_deere en 24 Enero 2015, 12:40 pm
Buenos dias. hace un par de dias me hice mi propio servidor de teamspeak 3 y me hice un host con no-ip. pues bien, el caso es que los demas se conectan sin problema a traves de la direccion del host del no-ip, pero yo mismo, desde la conexion del mismo router donde esta alojado el servidor no me deja conectarme a traves del host de no-ip, sin embargo si le pongo la direccion de la ip local si que me deja entrar. podrian decirme por que no puedo entrar con el host de no-ip? gracias


Título: Re: Problemas con conexion local a mi servidor de teamspeak3 con host de no-ip
Publicado por: engel lex en 24 Enero 2015, 16:40 pm
son problemas de muchos routers que rebotas las solicitudes que van desde su ip externa hacia su ip externa... es un error normal...


Título: Re: Problemas con conexion local a mi servidor de teamspeak3 con host de no-ip
Publicado por: Netlink en 25 Enero 2015, 12:41 pm
Hola:

Tu problema se suele solucionar ejecutando el comando "ip nat loopback on" en el router, bien por telnet o quizás entrando en la configuración vía web, dependiendo del dispositivo.

Los Zyxel por ejemplo permiten la configuración sin problemas, pero otros modelos o marcas pueden ser mas complicados y requieren modificar el archivo .ini.

Saludos y suerte!

Pd: También poodrías probar a través de Thor o algún otro proxy.


Título: Re: Problemas con conexion local a mi servidor de teamspeak3 con host de no-ip
Publicado por: HdM en 28 Enero 2015, 18:07 pm
Ese problema que presentan algunos routers (ip nat loopback) se ha comentado en múltiples ocasiones en el foro. Si tu router no implementa esa opción, para salir del paso rápidamente, puedes modificar tu fichero hosts.

Por si te vale de ejemplo:
http://foro.elhacker.net/redes/solucionado_servidor_casero_tp_link_w8901g_tomcat_ubuntu_noip-t409562.0.html (http://foro.elhacker.net/redes/solucionado_servidor_casero_tp_link_w8901g_tomcat_ubuntu_noip-t409562.0.html)

Saludos.