Foro de elhacker.net

Seguridad Informática => Wireless en Windows => Mensaje iniciado por: lgsox en 4 Julio 2013, 00:29



Título: Con WIFI en estado conectado en mi Laptop y no puedo abrir ninguna pagina
Publicado por: lgsox en 4 Julio 2013, 00:29
Hola a todos, no se que pueda estar sucediendo con mi laptop Toshiba Satellite, la cuestion es que me instale el WIFI en casa, y la PC asi como las laptos de mis familiares funcionan normal, por lo que descarto sea el router, sin embargo al encender el wifi de mi laptop indica estado conexion excelente pero ninguna pagina abre con ningun explorador, como si no tuviera internet, pero cuando le pongo el cable normal si hay internet.

Lo que eh notado que existe un elemento llamado "Network Bridge"  que aparece al lado derecho de la barra de tareas representado con 2 monitores tal como los del el Wireless, ambos indican conexion, me parece que el problema es por este elemento que de alguna forma interrumpe la conexion del wifi, en fin presento unos graficas de lo que trato de explicar si alguien puede darse cuenta que sucede y como puedo solucionarlo, porque ya no se que hacer y no quiero hacer algo indebido y estropear mas aun la cosa, mi laptop usa el windows XP por si es importante el dato.

Asi figura lo del "Network Bridge"
(http://img250.imagevenue.com/loc542/th_882635921_002_122_542lo.JPG) (http://img250.imagevenue.com/img.php?image=th_882635921_002_122_542lo.JPG)

Y la conexion Wireless OK!!
(http://img212.imagevenue.com/loc619/th_882577402_001_122_619lo.JPG) (http://img212.imagevenue.com/img.php?image=th_882577402_001_122_619lo.JPG)

Observo que en los datos Del "NB" todos estan consignados IP, etc, etc, tanto asi como en sus propiedades
(http://img104.imagevenue.com/loc102/th_886763249_004abcBridge_122_102lo.jpg) (http://img104.imagevenue.com/img.php?image=886763249_004abcBridge_122_102lo.jpg)

No tanto asi con los datos de mi Wireless que se encuentran vacios, ¿?,
(http://img12.imagevenue.com/loc481/th_886741560_003abcWireless_122_481lo.jpg) (http://img12.imagevenue.com/img.php?image=886741560_003abcWireless_122_481lo.jpg)

mis conexiones existentes
(http://img276.imagevenue.com/loc114/th_886791223_005_122_114lo.JPG) (http://img276.imagevenue.com/img.php?image=886791223_005_122_114lo.JPG)

Que puede estar sucediendo, es por aqui el problema?, ayuda por favor, saludos amigos!!! :-(


Título: Re: Con WIFI en estado conectado en mi Laptop y no puedo abrir ninguna pagina
Publicado por: simorg en 4 Julio 2013, 00:56
Prueba a desconectar el Firewall de Windows XP.....



Salu2.


Título: Re: Con WIFI en estado conectado en mi Laptop y no puedo abrir ninguna pagina
Publicado por: engel lex en 4 Julio 2013, 01:16
deberias empezar probando si el router realmente tiene conexion y si funciona bien


Título: Re: Con WIFI en estado conectado en mi Laptop y no puedo abrir ninguna pagina
Publicado por: simorg en 4 Julio 2013, 01:23
Mmmm,

Citar
las laptos de mis familiares funcionan normal, por lo que descarto sea el router


Parece que solo es él, al que no le funciona.


Salu2.


Título: Re: Con WIFI en estado conectado en mi Laptop y no puedo abrir ninguna pagina
Publicado por: lgsox en 4 Julio 2013, 23:54
desactive el feirewalll, pero igual, en cuanto a router al parecer todo ok tengo otras maquina que navegan perfectamente con su señal, gracias por las sugerencias, seguire intentando, saludos :-[


Título: Re: Con WIFI en estado conectado en mi Laptop y no puedo abrir ninguna pagina
Publicado por: topomanuel en 5 Julio 2013, 00:33
Tienes instalado el driver Atheros?... la maquina funciona bien en otro lugar?...

http://aps2.toshiba-tro.de/wlan/?page=downloads