Foro de elhacker.net

Sistemas Operativos => Windows => Mensaje iniciado por: Jorge Gzz en 8 Marzo 2011, 02:27 am



Título: Error en imagen de mis .exe
Publicado por: Jorge Gzz en 8 Marzo 2011, 02:27 am
Buenas !

Tengo un problema y quisiera saber si tiene solucion.

El problema es que mis accesos directos en el escritorio perdieron la imagen.

Estos son los archivos de acceso directo que no se ven.

(http://i1103.photobucket.com/albums/g480/shinyabuki/foto1.jpg)

Y aqui esta la carpeta del acceso directo de Malawarebytes y el .exe no se le ve la imagen.

(http://i1103.photobucket.com/albums/g480/shinyabuki/foto1-copia.jpg)

En ambos no se ve la imagen pero si le doy propiedades si se ve en el recuadro de informacion.

Alguien sabe a que se debe esto.

Gracias de antemano y les mando un abrazo.


Título: Re: Error en imagen de mis .exe
Publicado por: seba123neo en 8 Marzo 2011, 02:44 am
Hola, pregunta... si ejecutas esos accesos directos te funcionan ? es como si el archivo que esta linkeado al acceso directo estaria corrupto o algo parecido. proba hacerlo de nuevo haber que pasa.

saludos.


Título: Re: Error en imagen de mis .exe
Publicado por: Jorge Gzz en 8 Marzo 2011, 04:28 am
si lo ejecuto ya sea el acceso directo o el archivo original si funciona, eso no me da ningun problema, pero lo que pasa es que no veo la imagen del archivo, todos se ven como archivos de configuracion, asi como las imagenes que puse.

No se por que pasa eso.


Título: Re: Error en imagen de mis .exe
Publicado por: Jorge Gzz en 8 Marzo 2011, 18:48 pm
Algun valiente que me ayude :(

saludos!


Título: Re: Error en imagen de mis .exe
Publicado por: hitori batusai en 9 Marzo 2011, 03:24 am
Limpieza de registro por favor y pasale algun antivirus online por si las dudas  :silbar:


Título: Re: Error en imagen de mis .exe
Publicado por: Jorge Gzz en 9 Marzo 2011, 03:49 am
ya le hice esos pasos.

limpie registro con ccleaner y regcleaner.
quite la opcion de restaurar sistema y en modo seguro corri malaware y limpie registro y no salio nada malo.

sigo viendo los iconos sin imagen aun.

uso windows 7.

 saludos


Título: Re: Error en imagen de mis .exe
Publicado por: hitori batusai en 9 Marzo 2011, 05:00 am
http://www.forospyware.com/t345716.html