Foro de elhacker.net

Seguridad Informática => Wireless en Linux => Mensaje iniciado por: vespertine en 4 Diciembre 2010, 18:09 pm



Título: asociar con los nuevos Xavi E0:91:53:xxxxxx
Publicado por: vespertine en 4 Diciembre 2010, 18:09 pm
Hola a todos
¿Alguien ha conseguido asociarse con los nuevos routers Xavi 7968?
Llevan la MAC E0:91:53:XX:XX:XX

xx:xx:xx Waiting for beacon frame (BSSID: E0:91:53:xx:xx:xx) on channel 13

xx:xx:xx Sending Authentication Request (Open System) [ACK]

xx:xx:xx Sending Authentication Request (Open System) [ACK]

xx:xx:xx Sending Authentication Request (Open System) [ACK]

xx:xx:xx Sending Authentication Request (Open System) [ACK]

xx:xx:xx Sending Authentication Request (Open System) [ACK]

xx:xx:xx Sending Authentication Request (Open System) [ACK]

Inyectar (ataque 3) si funciona, pero el ataque 1, no hay manera, ni rate 1M, ni cerca, ni lejos, ni encima ni debajo  :rolleyes: :rolleyes: :o.


Título: Re: asociar con los nuevos Xavi E0:91:53:xxxxxx
Publicado por: longits en 5 Diciembre 2010, 13:26 pm
Intenta asociarte manualmente, o intentalo desde otro terminal.

Saludos.


Título: Re: asociar con los nuevos Xavi E0:91:53:xxxxxx
Publicado por: vespertine en 5 Diciembre 2010, 22:47 pm
Hola longits. Gracias por tu respuesta, pero nada, lo he intentado desde wifiway 2.0 con y sin airoscript, con ubuntu 10.10 nada (de todas maneras me da el  problema de que la tarjeta está en canal -1 pero ya he visto la solución a este problema).
 
Parece ser que estos routers van "protegidos" frente al uso del aireplay-ng, al menos con engañarle para asociarte con él. Usando varios clientes he intentado asociarme como si fuera uno de ellos usando macchanger pero nada.
 
A ver si a alguien le ha pasado lo mismo, más que nada porque parece el router perfecto para proteger la wifi


Título: Re: asociar con los nuevos Xavi E0:91:53:xxxxxx
Publicado por: vespertine en 19 Diciembre 2010, 01:16 am
Saludos
Alucino con este router  :huh: :rolleyes: :o
sin haber cliente suben los datas (pero poco a poco), y cambia de canal solo, del canal 13 al canal 1.
Es duro duro de pelar  :laugh: ;-)
Me parece un router muy interesante para proteger la red y sigo sin poder asociar. Estoy por coger una rt61 que tengo por ahí a ver si tengo mas suerte que con la Belkin pcmcia

Edito: Falsa alarma, el problema era la tarjeta pcmcia con la rt61 usb ningún problema asocia y funciona al 100%. Mi viejita belkin (una pcmcia sin antena) con la que empecé la auditoria wireless ya no es lo que era  :-[ :-[ :-[