Foro de elhacker.net

Comunicaciones => Redes => Mensaje iniciado por: azb en 28 Octubre 2010, 15:44



Título: Ayuda! Configurar modem-router TpLink con UOL Fast?
Publicado por: azb en 28 Octubre 2010, 15:44
Hola,

Estoy tratando de configurar un modem-router Tp-Link TD-W8901G con una conexión de UOL Fast. Lo conecto a la compu con el cable de red, y me lo toma bárbaro, entro a la configuración y completo el wizard, pero no se conecta nunca a adsl.

Me pide user y pass, VPI y VCI (que según encontré en google tengo que poner 0 y 33 ) y luego me da a elegir entre esto:

PPPoA LLC
PPPoA V-Mux
PPPoE LLC
PPPoE V-Mux

(creo que ya probé con todos y ninguno va, pero lo pongo por las dudas alguien sepa qué es y cuál tengo que elegir  :huh:).

También me permite elegir si quiero activar el modo bridge, pero eso creo que no tengo que hacerlo.

Después ya pasa a la configuración de la red inalámbrica, así que esos son todos los seteos que tengo en el wizard... tienen idea cómo hacer?? Hay que tocar algo en el menú avanzado??

Estuve viendo cómo está configurada la conexión que uso de antes, con el modem que me dieron de UOL y no encuentro nada raro..


Desde ya muchas gracias!!!


Título: Re: Ayuda! Configurar modem-router TpLink con UOL Fast?
Publicado por: andreselmejor en 28 Octubre 2010, 22:31

Yo tengo un router tp link,asi que tiene ser "casi" lo mismo.

En lo que concierne  a la parte del módem deja en general todo automático.

En el router pppoe + usuario y contraseña,como lo has hecho hasta el momento.

El modo bridge dejalo deshabilitado,eso es para otra cosa.

¿creaste la red(ssid)en el router?dhcp habilitalo,habilita que se vea la ssid,habilita que emita wifi el router.

Sube unos screenshot,para ver como lo has hecho.

En la pagina de tp link,creo haber visto un manual de tu router.

suerte.


Título: Re: Ayuda! Configurar modem-router TpLink con UOL Fast?
Publicado por: madpitbull_99 en 28 Octubre 2010, 22:32
Ponlo en Encapsulation : PPPoA-LLC , no conozco UOL Fast pero creo que el usuario y la pass se los tienes que pedir a ellos.

VPI = 0
VCI = 35
ISP = PPP0A/PPPoE
username = tu usuario
password = password
encapsulation = PPPoE LLC
bridge interface = deactivated
connection = ON
get ip address = Dynamic

Aqui (http://rapidshare.com/files/427673771/2009828172559.pdf) te dejo el manual de tu router, tal vez te sirva de algo.

PD: He respondido tarde xD