Foro de elhacker.net

Informática => Hardware => Mensaje iniciado por: drp en 22 Octubre 2010, 20:50



Título: problema con tarjeta grafica, salto de imagen
Publicado por: drp en 22 Octubre 2010, 20:50
bueno el problema es el siguiente cuando estoy jugando al call of duty MW, u otros juegos, al principio la imagen esta bien pero a los 5 min de estar en juego empieza a verse pequeños cuadros como q se pixela la imagen ademas q empieza a "saltar", tengo el windows 7, mi tarjeta grafica es una ati radeon hd 2400 pro.


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: Aprendiz-Oscuro en 22 Octubre 2010, 21:04
Artifacts? Que temperatura te alcanza la gráfica? desde cuando te pasa? has hecho Overclock? has actualizado drivers? Doy por hecho que usando windows normalmente no tienes este problema.... solo jugando ¿cierto?. De que maquina hablamos? Es bajita esa gráfica.

Con lo de saltar supongo que serán parones jugando.

Salu2


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: clodan en 22 Octubre 2010, 21:28
Bajate el ATITools y pone Scan for Artifacts... si salta error, vas a tener qe bajarle el clock al GPU, seguramente ya esta funcionando mal de lo viejita...


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: drp en 22 Octubre 2010, 21:52
bue me baje el atitool, le doy scan artifacts y cuanto tiempo lo dejo?, lo deje por 3 min y no boto ningun error.
si el error solo ocurre cuando estoy jugando. principalmente con el COD4, solo vino a suceder el dia de hoy, siempre me corrio sin ningun problema.


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: clodan en 22 Octubre 2010, 21:57
bue me baje el atitool, le doy scan artifacts y cuanto tiempo lo dejo?, lo deje por 3 min y no boto ningun error.


dejalo el mismo tiempo qe tarda en colgarse con tus juegos, aprox... dejalo por 10 minutos a ver qe pasa...

si no te tira nada de nada, es porqe por lo menos un artifact no es... (o eso parece)

la ati esa es AGP no? Probaste cambiando de puerto, puede ser qe alguno de los contactos haya perdido conexión, pero eso ya seria problema de mother...

Habias jugado antes al MW sin problemas?? Desde cuando tenes memoria de que sucedio esto?


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: drp en 22 Octubre 2010, 21:59
la tarjeta la tengo hace unos 8 meses ya.

bueno lo deje los diez minutos no sucecio nada no boto error.


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: Aprendiz-Oscuro en 22 Octubre 2010, 22:50
Principalmente solo en un juego y solo hoy? has comprobado lo que te he comentado anteriormente? :-\

En juegos similares no te ocurre lo mismo?


Título: Re: problema con tarjeta grafica, salto de imagen
Publicado por: clodan en 22 Octubre 2010, 23:00
claro, necesitariamos qe tambien respondas a lo que te comento aprendiz... son cosa importantes las qe te menciono, que no pueden ser ignoradas!