Foro de elhacker.net

Foros Generales => Sugerencias y dudas sobre el Foro => Mensaje iniciado por: jdc en 24 Agosto 2010, 13:50 pm



Título: Problemas con Opera y los posts
Publicado por: jdc en 24 Agosto 2010, 13:50 pm
Hola, hace rato hay un problema con los posts del foro y Opera, al parecer con esta parte...

Código
  1. <div class="post" style="overflow: auto; width: 100%;">
  2.  

ya que se descuadra el foro, lo raro es que en todos los temas, no hay uno solo con el que no pase.

Quizas el problema sea solo mio pero no creo porque me ha pasado en varios pecés. A ver si alguien confirma el problema o postula una solucion pacifica :xD

Saludos

Edito: El problema tambien podria ser que no se genera scrollbar para los wallpapers que algunos usan de avatar xD


Título: Re: Problemas con Opera y los posts
Publicado por: Carloswaldo en 24 Agosto 2010, 14:10 pm
La solución es simple, usa un buen navegador.


Título: Re: Problemas con Opera y los posts
Publicado por: jdc en 24 Agosto 2010, 14:19 pm
U otro foro. Ya considere ambas, pero no hay otro navegador que me guste ni otro foro :)


Título: Re: Problemas con Opera y los posts
Publicado por: Novlucker en 24 Agosto 2010, 14:23 pm
Sobre eso no puedo hacer nada, pero sobre lo de los "wallpapers", reportalos! >:D

Saludos


Título: Re: Problemas con Opera y los posts
Publicado por: jdc en 24 Agosto 2010, 14:31 pm
Nah hace un rato firefox dio un problema con el scrol de los avatares, recuerdas? No recuerdo sí fue con la actualización que se arreglo o sí hicieron algo aqui.
 
De todas formas ya reporte la falla a Ópera. Asi que seguro en un par de versiones lo arreglan xD
 
Y sobre reportar los wallpapers nah el foro corregia muy bien con el scrol, debe ser problema de Opera pero quizás se pueda hacer algo aqui también no?


Título: Re: Problemas con Opera y los posts
Publicado por: sirdarckcat en 26 Agosto 2010, 09:29 am
Citar
Hola, hace rato hay un problema con los posts del foro y Opera
porsupuesto que no fue aproposito, yo nunca haria algo como eso.