Foro de elhacker.net

Seguridad Informática => Hacking Básico => Mensaje iniciado por: xxxhack2010 en 12 Junio 2010, 13:22 pm



Título: Fast track
Publicado por: xxxhack2010 en 12 Junio 2010, 13:22 pm
Sin duda Fast Track ha venido a facilitar el trabajo en cuestion de exploits. Yo lo he probado varias veces contra mi pc buscando vulnerabilidades y me ha sido muy util. Sin embargo anoche vi un problema para el que no logro explicacion:

Cree una lan con mi sobremesa y mi portatil. Empece a desinstalar packs de seguridad en el sobremesa y lance un ataque contra el usando el portatil y la herramienta Fast Track. En un par de minutos tenia una sesion meterpreter y posteriormente una shell. Estuve probando comandos, creando carpetas, mandandome mensajes por pantalla, copiando archivos y demas. Pero cual fue mi sorpresa que despues de un rato fast track dejo de funcionar. Reinicie el portatil, volvi a lanzarlo y ya no conseguia ni la sesion de meterpreter, aun cuando no habia actualizado nada en el sobremesa y me seguia dando el puerto 445 como abierto. Es mas habia quitado el cortafuegos pero no el antivirus. La pregunta es la siguiente:

Si el escenario no vario, mismo pc, mismas vulnerabilidades, que es lo que hizo que metasploit fasttrack dejase de poder acceder al sobremesa? Puede tener algo que ver el router de mi compania? Es una duda que me intriga y mucho. Alguien puede echar un cable?


Título: Re: Fast track
Publicado por: Shell Root en 12 Junio 2010, 15:47 pm
Cables no tengo, pero si podrías decirnos el error que tira sería mucho mejor, Además de escanear con Nmpa el target


Título: Re: Fast track
Publicado por: xxxhack2010 en 12 Junio 2010, 17:25 pm
El scaneo con nmap me daba los puertos 135 139 y 445 open. Y la vulnerabilidad logre explotarla, y consegui shell, pero despues de una hora o asi jugueteando se desconecto y por mas que reiniciaba y lanzaba de nuevo metasploit ya no podia tener shell siempre me ponia despues de ejecutar el metasploit y al escribir sessions -i 1 la respuesta era: invalid session identifier:1
La pregunta viene dada porque atacando el mismo escenario con las mismas vulnerabilidades durante un buen rato tuve shell y despues por mas que lo intentaba no lo lograba de nuevo.




Título: Re: Fast track
Publicado por: Shell Root en 12 Junio 2010, 17:41 pm
Y al listar la sessiones cuales te salen?


Título: Re: Fast track
Publicado por: ticomaster en 12 Junio 2010, 17:54 pm
Se que esto no va aqui pero no se donde preguntar, hola a todos soy nuevo en este foro y en este mundo del hacking solo pido me que pongais enlaces del foro para empezar a aprender y empezar a hacer cosillas jeje :P un saludo a todos.

PD: lo que mas me interesa es aprender a meterme en ordenadores ajenos :0


Título: Re: Fast track
Publicado por: xxxhack2010 en 13 Junio 2010, 12:32 pm
El problema es que antes si que actuaba el metasploit y creaba dos sesiones pero ahora mismo ya no crea ninguna sesion. Lo que no se es porque antes con los mismos puertos abiertos, las mismas vulnerabilidades sin corregir me dejaba y ahora no. El escenario no ha cambiado en absoluto, esa es la duda, que puede estar haciendo que ahora no pueda acceder con el fast track.


Título: Re: Fast track
Publicado por: r00ty en 30 Noviembre 2010, 03:56 am
Veo que este tema ya es algo viejito y no esta concluido, me gustaria que fuera tomado encuenta nuevamente ya que yo tengo el mismo problema, dejenme explicarles, mi caso es muy parecido, mi cuñado formateo su pc y no tiene actualizaciones de win2 ni de antivirus, y yo me baje la version bt4-r1 y decidi hecharle mano a la pc de mi cuñado, en el escaneo de nmap aparecen abiertos los puertos 445 135 y 139 asi que en el fast-track utilice la opcion nmap -p445 (ip victima) para ahorrar un poco de tiempo, a lo que al final tenia 2 seciones en metasploit, al utilizar sessions -i 1 obtube una shell y estuve navegando por carpetas y haciendo capturas de pantalla, pasados unos 5 minutos aprox, se desconecto la sesion sin poder encontrarla a lo que utilice la sesion 2 de igual forma estuve "investigando en la computadora victima" y despues de un rato cerre la sesion, a los pocos dias intente conectarme y obtube en el escaneo de puertos los antes mencionados como abiertos, pero a la hora de utilizar el fast-track no obtube sesiones, al hacer nuevamente el escaneo solo me aparecian el 135 y 139, y al utilizar win2 para cer los archivos compartidos si me los muestra, lo que significa que si esta funcionando el servicio de samba de la pc victima, otras veces el nmap me da una respuesta que el host no esta activo y que utilice la opcion -PN pero al ejecutar el simple comando de ping si obtengo respuesta, no se que puede estar pasando y no se si hay alguien mas con este problema...