Foro de elhacker.net

Media => Juegos y Consolas => Mensaje iniciado por: Bartu en 24 Enero 2009, 16:15 pm



Título: Problema con Mirror's Edge
Publicado por: Bartu en 24 Enero 2009, 16:15 pm
Hola compis.

Tengo un problema con Mirro's Edge con el cual no puedo empezar a juagr, he instalado 2 veces el juego por su hubiera algún posible fallo en la 1ª instalación, tengo el directx actualizado, he cambiado la resolución a una más baja, pero aún así sigue sin cargar.
Al elegir nueva partida, eliges el nivel, y después se queda pillado en cargando episodio,  no me deja salir de ahí, ni yendo al adim de tareas con Cntrol +Alt...

¿Alguna sugerencia?


Título: Re: Problema con Mirror's Edge
Publicado por: Artikbot en 24 Enero 2009, 23:21 pm
Casualidad que uses XP uE SP3?

Yo que tu me tiraba por el "de toa la via" que no da tanto problema...


Título: Problema con Mirror's Edge
Publicado por: Bartu en 25 Enero 2009, 02:04 am
Casualidad que uses XP uE SP3?

Yo que tu me tiraba por el "de toa la via" que no da tanto problema...

Ya logré solucionar el problema, quite la asistencia PHYSX y ya puedo jugar con normalidad.

Me ha aparecido otro problema, en el cual en el capítulo 3, había un error, puedes jugar con normalidad pero no puedes correr, como si estuvieras relentizado , bueno, ya lo he solucionado buscando por ahí, así que, aquí os dejo la solución (http://rs515.rapidshare.com/files/184279026/M.E.Update.1.01-RELOADED.rar)

Bueno el uE es el v7 de siempre, solo que decidí actualizar a sp3.

Por cierto Artikbot, te mandé un mp, lo leiste?


Título: Re: Problema con Mirror's Edge
Publicado por: Filibustero de bolsillo en 25 Enero 2009, 02:08 am
Vee que raro lo que te pasó, por cierto, donde conseguiste el juego? xD estoy que lo busco desde que lo vi por TV :P


Título: Problema con Mirror's Edge
Publicado por: Bartu en 25 Enero 2009, 02:11 am
Vee que raro lo que te pasó, por cierto, donde conseguiste el juego? xD estoy que lo busco desde que lo vi por TV :P

De aquí (http://www.gamestorrents.com/pc-game-mirrors-edge-spanish-descargar-torrent-4724.html) . De aquí (http://foro.elhacker.net/juegos_y_consolas/pidanme_juegos_actualizado-t193945.0.html;msg1160167#msg1160167) también puedes descargarlo

ALgo lenta la descarga, me tardó como 3 días.  :rolleyes:

El juego me gustó pero creo que será algo pesado, ya que no puedes crear quick save y si te mueres, vuelves al último checkpoint (algo repetitivo), por lo demás es interesante y habilidoso.

Un saludo


Título: Re: Problema con Mirror's Edge
Publicado por: xaviboss en 29 Enero 2009, 18:40 pm
olas tengo un problema con el mirror's edge i es que lo actualizo a la version 1.01 i le pongo el crack pero me da un error i no me inicia el juego, utilice el crack que utilice nada ni tampoco probando sin actualizarlo i lo he desinstalado i vuelto a instalar 3 veces i ya no se cual puede ser el problema si sabeis como solucionarlo...

lo mejor de todo es que el primer dia si que me fue i lo actualice i todo i me iba llegue casi hasta el capitulo 2 pero al dia siguiente voy a volver a ponerlo i nada que no hay manera


Título: Re: Problema con Mirror's Edge
Publicado por: Artikbot en 29 Enero 2009, 19:00 pm
LOL?

Danos características del PC.


Título: Re: Problema con Mirror's Edge
Publicado por: xaviboss en 29 Enero 2009, 19:08 pm
pues es un Intel Core 2 DUO E4500 2.20GHz  2Gb Ram DDR2 667MHz pronto seran 4 i una Nvidia 8600GT 512Mb no se si me dejo algo


Título: Re: Problema con Mirror's Edge
Publicado por: Bartu en 29 Enero 2009, 19:18 pm
olas tengo un problema con el mirror's edge i es que lo actualizo a la version 1.01 i le pongo el crack pero me da un error i no me inicia el juego, utilice el crack que utilice nada ni tampoco probando sin actualizarlo i lo he desinstalado i vuelto a instalar 3 veces i ya no se cual puede ser el problema si sabeis como solucionarlo...

lo mejor de todo es que el primer dia si que me fue i lo actualice i todo i me iba llegue casi hasta el capitulo 2 pero al dia siguiente voy a volver a ponerlo i nada que no hay manera

Puedes ver el menú del juego, pero no puedes iniciar el capítulo?

Si es así, fíjate si tienes habilitada la asistencia PHYSX en opciones/video


Título: Re: Problema con Mirror's Edge
Publicado por: xaviboss en 29 Enero 2009, 19:21 pm
no si no llegó ni a eso cuando le doy y empieza a cargar el juego que me sale una ventana justo ahí me sale el error i no se inicia pero como he dicho antes justo el día anterior me iba perfecto y sin ningún problema y al día siguiente nada


Título: Re: Problema con Mirror's Edge
Publicado por: Littlehorse en 29 Enero 2009, 19:27 pm
Es asi ese juego, anda como quiere salvo que tengas un cañazo de PC. A tocar el archivo Tdengine hasta que ande, por cierto ya lo pase entero y el final un asquete, pero descontando eso es espectacular, mas para mi que hago parkour hacer años ya.


Título: Re: Problema con Mirror's Edge
Publicado por: Bartu en 29 Enero 2009, 20:00 pm
no si no llegó ni a eso cuando le doy y empieza a cargar el juego que me sale una ventana justo ahí me sale el error i no se inicia pero como he dicho antes justo el día anterior me iba perfecto y sin ningún problema y al día siguiente nada

Pues es bastante raro...

Otra cosa que puedes intentar es ir a Mis documentos/EA Games/ Mirror's Edge/TdGame/Config" abre el fichero TdEngine.ini y busca la línea MaxMultisamples=2 cambia el valor a 1, guarda el cambio e intenta iniciar el juego.

Según he leído por ahí también, si no te funciona lo anterior, puedes intentar cambiar el modo compatibilidad...(para acceder a este, tienes que clickar con el derecho sobre el acceso directo del juego, entrar en propiedades/compatibilidad/modo compatibilidad).
- Si tienes Windows Vista, activar "Compatibilidad Windows XP"
- Si tienes Windows XP 64, activar "Compatibilidad Windows XP 32"
- Si tienes Windows XP, activar "Compatibilidad Windows 2000"

Espero te sirva.
Un saludo a tod@s!!


Título: Re: Problema con Mirror's Edge
Publicado por: Artikbot en 30 Enero 2009, 15:30 pm
Me cago en diez me pasa exactamente lo mismo!!

Un día me iba fenomenal, voy a abrirlo y ZAS! No arranca.

PhysX deshabilitado, a ver si con compatibilidad tira.


Salu2 :o


Título: Re: Problema con Mirror's Edge
Publicado por: Alamasy en 30 Enero 2009, 16:54 pm
Y yo que ya me lo pase en la 360 xD no dura ni 2 días enteros.


Título: Re: Problema con Mirror's Edge
Publicado por: salamexx en 23 Junio 2009, 02:08 am
hola soy nuevo en el foro y tengo un problema parecido a ese lo que pasa es que cuando clikeo el el acceso directo, el juego arranca pero se me apaga el monitor... estoy seguro que es un problema de resolucion pero no me deja cambiarlo!! xD porque como es cuando arranca no tengo el menu del juego.....le cambie la resolucion desde el acceso directo a 640x480 y siguio sin andarme...alguien tiene alguna idea de como solucionarlo??? gracias de antemano :D


Título: Problema con Mirror's Edge
Publicado por: Bartu en 23 Junio 2009, 13:24 pm
hola soy nuevo en el foro y tengo un problema parecido a ese lo que pasa es que cuando clikeo el el acceso directo, el juego arranca pero se me apaga el monitor... estoy seguro que es un problema de resolucion pero no me deja cambiarlo!! xD porque como es cuando arranca no tengo el menu del juego.....otro dato creo tambien que es un problema con los hertz porque cuando le cambie la resolucion desde el acceso directo a 640x480 siguio sin andarme...alguien tiene alguna idea de como solucionarlo??? gracias de antemano :D

Hola salamexx, bienvenido al foro  :xD , quería comentarte antes que nada, que procures no reabrir post antigüos  :P

Referente a tu problema, solo puedo decirte que hace mucho que lo desinstalé, la verdad es que ni lo recuerdo, pero quizás si desinstalas e instalas de nuevo, quizás puedas poner la configuración que tu desees.
Suerte compi, un saludo  ;)


Título: Re: Problema con Mirror's Edge
Publicado por: salamexx en 27 Junio 2009, 19:56 pm
gracias y perdon por abrir el foro de vuelta jeje voy a porbar lo que dices  ;D


Título: Re: Problema con Mirror's Edge
Publicado por: camilomalaver en 29 Junio 2011, 20:14 pm
buenoa migos para solucionar el problema con el arranque del juego ahi que configurar la resolucion a 800*600 pero en el config mencionado por :
Cita de: xaviboss en 29 Enero 2009, 19:21 "Otra cosa que puedes intentar es ir a Mis documentos/EA Games/ Mirror's Edge/TdGame/Config" abre el fichero TdEngine.ini y busca la línea MaxMultisamples=2 cambia el valor a 1, guarda el cambio e intenta iniciar el juego." en vez de cambiar  el  max multisample van a  RES X y RES Y  y cambian lo valores a mi me funciono.


Título: Re: Problema con Mirror's Edge
Publicado por: cpgabrielx en 7 Marzo 2013, 20:40 pm
Bueno yo tengo un problema tambien con el mirror cuando me voy a meter al juego me aparece un cuadro que me dice que ponga el cd y ya lo habia puesto no entiendo me pueden ayudar porfavor