elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Ético (Moderador: toxeek)
| | |-+  Problema con Metasploit Backtrack
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con Metasploit Backtrack  (Leído 1,232 veces)
DarthSnake

Desconectado Desconectado

Mensajes: 2



Ver Perfil
Problema con Metasploit Backtrack
« en: 21 Julio 2013, 21:48 »

Disculpen si posteo esto en el lugar incorrecto pero soy nuevo, lo que ocurre es que tengo un problema con el Metasploit cuando lo lanzo por consola desde Backtrack; Lo que ocurre es que actualicé con el comando desde consola msfupdate, y desde ahí cuando lo voy a abrir siempre me manda el siguiente mensaje de Error:
Could not find pg-0.15.1 in any of the sources
Run `bundle install` to install missing gems.
Ya busque en google, y probé esto: http://networls.wordpress.com/tag/could-not-find-pg-0-15-0-in-any-of-the-sources/
Pero nada tampoco funciona.
Gracias por su ayuda...  ;D
En línea

MasterAndHack

Desconectado Desconectado

Mensajes: 28



Ver Perfil
Re: Problema con Metasploit Backtrack
« Respuesta #1 en: 11 Agosto 2013, 17:07 »

Prueba reinstalando la version anterior de Metasploit que tenias.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines