elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Ético
| | |-+  Hacking Básico (Moderadores: zhyzura, toxeek)
| | | |-+  Compatibilidad de diccionarios de fuerza bruta
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Compatibilidad de diccionarios de fuerza bruta  (Leído 909 veces)
Rnovatis

Desconectado Desconectado

Mensajes: 161


Ver Perfil
Compatibilidad de diccionarios de fuerza bruta
« en: 15 Noviembre 2016, 13:30 »

He estado viendo que normalmente las extensiones de los diccionarios para ataques de fuerza bruta terminan en extensión  .lst .txt no se si habrá más tipos, pero mi duda es si cualquier diccionario sirve para todos los programas o tiene que ser específico para cada programa o si es según el tipo de protocolo.
En línea

engel lex
CoAdmin
***
Desconectado Desconectado

Mensajes: 15.347



Ver Perfil
Re: Compatibilidad de diccionarios de fuerza bruta
« Respuesta #1 en: 15 Noviembre 2016, 15:47 »

la extensión no es importante, los diccionarios son archivos de texto planos de palabras separados por un caracter de espacio (o salto de linea)
En línea

El problema con la sociedad actualmente radica en que todos creen que tienen el derecho de tener una opinión, y que esa opinión sea validada por todos, cuando lo correcto es que todos tengan derecho a una opinión, siempre y cuando esa opinión pueda ser ignorada, cuestionada, e incluso ser sujeta a burla, particularmente cuando no tiene sentido alguno.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines