elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Píldoras formativas en seguridad de la información


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  no me aparece OpenVas NVT syn
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: no me aparece OpenVas NVT syn  (Leído 2,850 veces)
hardyan2

Desconectado Desconectado

Mensajes: 69



Ver Perfil
no me aparece OpenVas NVT syn
« en: 24 Abril 2010, 22:35 »

hola como puedo actualizar esta herramienta OpenVast NVT syn en backtrack 4 final me sale que el comando no existe.
 
el mensaje que me sale es el siguiente:

/bin/sh: openvast-nvt-sync command not found

tengo entendido que viene instalado por defecto en backtrak.

espero no cansar a nadie soy nuevo en el asunto de estar ejecutando comandos por consola.

y ya le hice un update. pero no me dio ninguna solucion


« Última modificación: 25 Abril 2010, 04:35 por hardyan2 » En línea

soft
Softyan
sofdates
 hardyan2 (siempre me bannean, quiero mi nick osea Soft  admin me lo devuelves? )
leogtz
. . .. ... ..... ........ ............. .....................
Colaborador
***
Desconectado Desconectado

Mensajes: 3.069


/^$/


Ver Perfil WWW
Re: no me aparede OpenVast NVT syn
« Respuesta #1 en: 24 Abril 2010, 22:38 »

¿Qué es "aparede"?


En línea

Código
  1. (( 1 / 0 )) &> /dev/null || {
  2. echo -e "stderrrrrrrrrrrrrrrrrrr";
  3. }
  4.  
http://leonardogtzr.wordpress.com/
leogutierrezramirez@gmail.com
Festor
Ex-Staff
*
Desconectado Desconectado

Mensajes: 1.960


Ver Perfil
Re: no me aparece OpenVas NVT syn
« Respuesta #2 en: 25 Abril 2010, 01:07 »

* La frasecita "comando no existe" aparece cuando:
- no tienes instalada la aplicación que intentas iniciar
- no has escrito bien el comando (el cual espero que no sea -> openvast¿nvt  xD)
En línea

^Tifa^


Desconectado Desconectado

Mensajes: 2.802


Ver Perfil
Re: no me aparece OpenVas NVT syn
« Respuesta #3 en: 25 Abril 2010, 01:07 »

Pues estimado, no se si anteriormente tenias o no instalada esa aplicacion pero... actualmente bajo ese nombre que estas tecleando al interprete NO existe. Si el binario principal de esa aplicacion se llamaba asi como la tecleas.. me temo que la borraste en algun punto  :rolleyes:  o nunca la tuviste instalada... O sencillamente el comando si existe pero no esta en un PATH reconocible, o como ultima instancia a considerar dicho comando le pertenece a un usuario/grupo al cual tu no tienes acceso alguno  :D

Explicate... tenias o no esta aplicacion previamente instalada?
El comando se llama asi como lo escribes?
En caso de que consideres que si la tienes instalada... la haz buscado?? con el comando find ???
« Última modificación: 25 Abril 2010, 01:09 por ^Tifa^ » En línea

leogtz
. . .. ... ..... ........ ............. .....................
Colaborador
***
Desconectado Desconectado

Mensajes: 3.069


/^$/


Ver Perfil WWW
Re: no me aparece OpenVas NVT syn
« Respuesta #4 en: 25 Abril 2010, 01:27 »

Intenta encontrar el ejecutable así:

Código
  1. cd /
  2. find -name "*openvast*" -print 2> /dev/null
En línea

Código
  1. (( 1 / 0 )) &> /dev/null || {
  2. echo -e "stderrrrrrrrrrrrrrrrrrr";
  3. }
  4.  
http://leonardogtzr.wordpress.com/
leogutierrezramirez@gmail.com
hardyan2

Desconectado Desconectado

Mensajes: 69



Ver Perfil
Re: no me aparece OpenVas NVT syn
« Respuesta #5 en: 25 Abril 2010, 04:50 »

http://www.backtrack-linux.org/forums/beginners-forum/1988-bin-sh-openvas-nvt-sync-command-not-found.html

aqui encontre algo pero lo malo esta en ingles si se "algo" pero no para hacerle una buena interpretacion. en cuanto lo resuelva lo posteare

 apt-get install OpenVAS-menú  con este comando se soluciono.

Googleando se encuentran las respuestas pero a veces se necesita ayuda de los peritos.

Gracias.
« Última modificación: 25 Abril 2010, 05:06 por hardyan2 » En línea

soft
Softyan
sofdates
 hardyan2 (siempre me bannean, quiero mi nick osea Soft  admin me lo devuelves? )
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
instalar openvas-server bactrack 4 r2
Bugs y Exploits
kiabras 2 3,144 Último mensaje 22 Diciembre 2010, 09:20
por dvdr
Instalar Cliente OpenVas en Windows
Bugs y Exploits
JUSTDOIT! 1 3,107 Último mensaje 11 Marzo 2011, 20:18
por Garfield07
Escanear maquina con openvas
Seguridad
dairus20 1 3,011 Último mensaje 3 Abril 2011, 22:28
por SokarTefnut
Resultado de escaneo de Openvas y ahora?
Hacking Básico
elsebasoto 2 2,537 Último mensaje 26 Abril 2011, 04:37
por elsebasoto
Problema con openvas. No me loguea en el servidor
Seguridad
UnderZero 2 1,341 Último mensaje 26 Enero 2013, 04:23
por r32
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines