elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Píldoras formativas en seguridad de la información


+  Foro de elhacker.net
|-+  Programación
| |-+  Desarrollo Web (Moderador: #!drvy)
| | |-+  yabbse 1.5.5
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: yabbse 1.5.5  (Leído 1,460 veces)
Sardi


Desconectado Desconectado

Mensajes: 791


Fenix Sardi


Ver Perfil WWW
yabbse 1.5.5
« en: 19 Enero 2004, 00:29 »

bueno deciros k ya a salido la version 1.5.5 de yabbse, corrige algunos bugs y seguridad, podeis bajarlo de www.yabbse.org

yo ya actualice mi foro..

saludos


En línea

[[SpAwN]]


Desconectado Desconectado

Mensajes: 1.281


[-Slack_Power-]


Ver Perfil WWW
Re:yabbse 1.5.5
« Respuesta #1 en: 19 Enero 2004, 06:51 »

Muchas gracias por la información ñ_ñ


En línea


Hoy en día programar es una carrera entre los ingenieros del software intentando construir mayores y mejores programas a prueba de idiotas, y el Universo tratando de producir mayores y mejores idiotas. Por ahora, el Universo va ganando
::GD::


Desconectado Desconectado

Mensajes: 1.137



Ver Perfil
Re:yabbse 1.5.5
« Respuesta #2 en: 19 Enero 2004, 19:48 »

http://www.yabbse.org/community/index.php?thread=27122
En línea

el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 19.318


La libertad no se suplica, se conquista


Ver Perfil WWW
Re:yabbse 1.5.5
« Respuesta #3 en: 21 Enero 2004, 22:55 »

Por si alguien quiere hechar un vistazo al problema:

http://www.net-security.org/vuln.php?id=3190
En línea

Since 2001, still kicking hard
Azielito
no es
Colaborador
***
Desconectado Desconectado

Mensajes: 9.178


>.<


Ver Perfil WWW
Re:yabbse 1.5.5
« Respuesta #4 en: 22 Enero 2004, 00:53 »

Ey!, eso jode la base de datos?, lo que pasa es que, XD, creo que alguien keria practicar conmigo i le saliol el problema ahora es que no entra al foro, en un principio pense que era el hosting, pero  no creo, puesto que funca bien todo el resto del sitio , alguien sabe como repararle?
Salu2
por cierto, elforo es, o, era este:
www.pokodetodo.tk
Salu2
En línea

Ambolius


Desconectado Desconectado

Mensajes: 1.331


/España/Guadalajara


Ver Perfil
Re:yabbse 1.5.5
« Respuesta #5 en: 22 Enero 2004, 00:58 »

Nemrod, prueba a actualizar el foro a la version 1.5.5

Aqui te dicen como hacerlo en castellano; Usa el boardmod, a mi me funciono...

http://www.yabbse.org/community/index.php?thread=27136


Saludos
En línea

Un informático a otro:
- ¿Cuantos eran los Dálmatas?
- 101.
- Por el culo te la hinco.
Azielito
no es
Colaborador
***
Desconectado Desconectado

Mensajes: 9.178


>.<


Ver Perfil WWW
Re:yabbse 1.5.5
« Respuesta #6 en: 22 Enero 2004, 02:26 »

Hice, desise, y XD, no paso nada, sigue = el foro, me baje el  boardmod , pero XD, me da un error :(
ia no se que hacer, o si es la base de datos, espero respuesta :)
Salu2 i gracias

Kise entrar a la base de datos, i, al seleccioaar la base del foro,  me sale esto
Código:
CGI Timeout
The specified CGI application exceeded the allowed time for processing. The server has deleted the process.
Esto es normal?, o, creo que si es la base de datos verdad? :o :'(
« Última modificación: 22 Enero 2004, 02:38 por Nemrod » En línea

Azielito
no es
Colaborador
***
Desconectado Desconectado

Mensajes: 9.178


>.<


Ver Perfil WWW
Re:yabbse 1.5.5
« Respuesta #7 en: 22 Enero 2004, 19:02 »

:o ey!, ia se compuso mi foro ;D <:o) , pero ??? no e que fue, si la base de datos o eso del bug XD, pero, en fin por lo menos actialice :)
Salu2 i gracias
En línea

theskull
Visitante


Email
Re:yabbse 1.5.5
« Respuesta #8 en: 24 Enero 2004, 09:46 »

Una nueva vulnerabilidad fue encontrada en el SE de YaBB. Esto pone al día algunos otros insectos pequeños.


Mas Info
http://www.yabbse.org/



$41uDo$
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines