elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Bugs y Exploits (Moderador: berz3k)
| | |-+  problema Shellshock exploit bind
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: problema Shellshock exploit bind  (Leído 263 veces)
kuhi

Desconectado Desconectado

Mensajes: 30



Ver Perfil
problema Shellshock exploit bind
« en: 13 Agosto 2017, 06:31 »

Buenas, estoy usando un exploit para el CVE-2014-6271, una vez creo una conexión tipo "bind" me dice que estoy conectado a la máquina servidor pero cuando intento ejecutar comandos no me los reconoce... Alguien sabe algo?
Gracias!

Cuando ejecuto un comando sale asi:
Código:
HTTP/1.1 400 Bad Request
Date: Sun, 13 Aug 2017 03:57:55 GMT
Server: Apache/2.4.7 (Ubuntu)
Content-Length: 226
Connection: close
Content-Type: text/html; charset=iso-8859-1

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>400 Bad Request</title>
</head><body>
<h1>Bad Request</h1>
<p>Your browser sent a request that this server could not understand.<br />
</p>
</body></html>

O directamente introduzco el comando y no da error ni nada salta linea y ya esta pero no se ha ejecutado en mi maquina victima.
« Última modificación: 13 Agosto 2017, 06:52 por kuhi » En línea

El conocimiento no ocupa lugar, somos libres de saber cuánto queramos... Como informáticos una vez tenemos conocimientos podemos decidir si estaremos en el lado de La Luz o en el Lado Oscuro, de nosotros depende la elección. Aún así la libertad no tiene precio.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
problema con bind() « 1 2 »
Programación C/C++
TheMule 15 2,508 Último mensaje 10 Enero 2006, 18:25
por TheMule
Encontrar exploits... o algun exploit shell bind tcp win32 xp sp3¿?
Bugs y Exploits
cazaoscuro 7 4,922 Último mensaje 20 Agosto 2009, 12:02
por berz3k
Problema con iptables y bind
Redes
DoNPiNPoN 0 1,145 Último mensaje 19 Enero 2010, 12:45
por DoNPiNPoN
Yahoo! confirma que el virus Shellshock ha infectado a tres de sus servidores
Noticias
wolfbcn 0 589 Último mensaje 8 Octubre 2014, 02:25
por wolfbcn
Shellshock: El fallo catastrófico
Noticias
iUDEX 8 3,734 Último mensaje 31 Octubre 2014, 02:05
por engel lex
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines