elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Personaliza-Escoge el diseño del foro que más te guste.


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux (Moderador: ChimoC)
| | | |-+  Wifislax no detecta clientes
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Wifislax no detecta clientes  (Leído 1,031 veces)
Vacasflacas2017

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Wifislax no detecta clientes
« en: 10 Febrero 2017, 17:17 »

Saludos a todos los miembros del foro, me acabo de crear esta cuenta para consultar. La verdad es que visito seguido la página y me es de mucha utilidad. Pero estoy teniendo un inconveniente muy específico y espero estar publicando en la sección correcta.

Antes de explicar el inconveniente pido disculpas x la generalización del titulo, pero fue a propósito porque me sucede lo mismo con todas las herramientas que he probado.

El asunto es que como antes mencione no puedo detectar clientes conectados a las redes a mi alcance. Cabe aclarar que yo me estoy centrando en una sola red q es de mi propiedad y en la cual tengo varios dispositivos conectados. Pero al mismo tiempo cuando hago un escaneo hay como 20 redes a mi alcance y ninguna incluyendo la mía tiene clientes. Intuyo que es un error de algún archivo del sistema debido a que tuve varios inconvenientes para instalar wifislax en el disco. Hago resumen: tengo windows 8.1 con dos particiones, una de las particiones la achique y luego instale el wifislax. Primero no pasaba la pantalla de inicio, al parecer el problema era el booteo con rufus, copie manualmente los archivos al pendrive,instale y funciono, pero al iniciar no me detecto teclado ni mouse. Leí por ahí que reemplazando un archivo se solucionaba, lo cual hice y anduvo. Después de eso lo único q hice fue cambiarle el nombre al sistema ya que tenia de nombre "wifislax". Cuando intento abrir linset, goyscript, gemeinis auditor, entre otras ninguna me detecta clientes. Sin embargo todo esto funcionaba -incluso el teclado y mouse- cuando usaba la versión Live sin instalar.

Mas o menos ese seria el inconveniente. Recién me estoy adentrando en el mundo de wifislax y estoy aprendiendo lo mas básico ya que me interesa proteger mi conexión a internet. Esperó que puedan ayudarme o tirarme algún dato de que puede ser lo que cause conflictos. Aclaró algo mas, he reinciado el network manager varias veces y reiniciado el pc. Gracias y saludos





En línea

simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.440


Barcelona / España


Ver Perfil
Re: Wifislax no detecta clientes
« Respuesta #1 en: 10 Febrero 2017, 17:32 »

Hola, para empezar deberias dejar el 8.1 y actualizarte a Win 10  :P

Sea cual sea el SO, la partición para Wifislax debe ser en ext4

No deberias tener ningún problema en instalar Wifislax 4.12 y luego crear el Grub.



Saludos.
En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Vacasflacas2017

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: Wifislax no detecta clientes
« Respuesta #2 en: 10 Febrero 2017, 17:41 »

Hola, para empezar deberias dejar el 8.1 y actualizarte a Win 10  :P

Sea cual sea el SO, la partición para Wifislax debe ser en ext4

No deberias tener ningún problema en instalar Wifislax 4.12 y luego crear el Grub.



Saludos.

Hola simorg! Gracias x la pronta rpta. Pido disculpas si no me di a entender. Pero si, el wifislax lo tengo funcionando en una partición con ext4. Justamente es la ultima versión 4.12. El grub función a perfecto también, puedo iniciar ambos sistemas. El wifislax esta funcionando completamente, pero al parecer tiene algunos errores que no loa tenía si lo iniciaba la versión Live. En este momento lo principal sería el tema de que no me detecta cliente conectados a las redes cercanas,cuando si los hay. El otro que tuve fue la detección del teclado y mouse que ya lo solucioné. Lo cual me lleva a pensar cuantos errores mas puede estar teniendo y por qué, sio único que hice fue instalarlo, debería funcionar igual o mejor. Pero al contracontrario. En este momento quisiera solucionar lo de la detección de cliente y si alguien sabe que puede estar sucediendo en términos generales le agradecería también. Saludos y espero alguna
ayudita!!


Alguien que colabore? He visto otra publicación similar https://foro.elhacker.net/wireless_en_linux/no_me_detecta_usuarios_en_wifislax_en_la_ultima_version_y_nmap-t460670.0.html que no obtuvo respuestas. La vdd demasiado trabajo me costo instalar esta versión, no quisiera tener q sacarla y probar con otras, además de q es la mas nueva. Espero
 rptas de los que saben. Saludos!



He de responderme a mi mismo. He probado desde el LiveUSB nuevamente y tampoco me detecta clientes, por lo cual queda remarcado que es un error de la versión descargada, que de hecho es la última. Una lastima q vaya en retroceso. Con la anterior me funcionaba, y en algún momento me funciono con esta versión pero habrá sido otro ISO. Cuestión que tendré que volver a derrochar en el cyber hasta q de con alguna buena. Saludos



[MOD] No realizar triple post. Para añadir comentarios usar el boton "modificar".
« Última modificación: 11 Febrero 2017, 14:04 por simorg » En línea

warcry.


Desconectado Desconectado

Mensajes: 515


The Fallen Lords


Ver Perfil
Re: Wifislax no detecta clientes
« Respuesta #3 en: 11 Febrero 2017, 13:23 »

¿y por que te actualizaste?

¿que te aporta la nueva versión de wifislax que la anterior no tenia?

en sw perdieron el norte en ese tema hace mucho tiempo, es actualizar por actualizar, sin aportar nada nuevo, mas que el ultimo kernel, que no tiene por ser mejor que el anterior...

en fin  :¬¬
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.440


Barcelona / España


Ver Perfil
Re: Wifislax no detecta clientes
« Respuesta #4 en: 11 Febrero 2017, 14:13 »

Solamente comentar que la versión 4.9 y la 4.11.1 son para mí las mejores, aunque la 4.12 funciona perfectamente, tanto en Live como instalado en el PC.

En mi portatil lo tengo instalado junto a WIN10 y sin ningún problema.

Si has tenido problemas de instalarlo en tu portatil, y has descargado la ISO de la web oficial, el problema es de tu aparato, si todo tu hardware es compatible no deberias tener ningún problema.

Repito, no le hecches la culpa a errores de Wifislax cuando a los demás nos funciona, algo has hecho mal o algo no es compatible en tu equipo.

Citar
He probado desde el LiveUSB nuevamente y tampoco me detecta clientes

Tienes algún problema con tu tarjeta Wifi.....o su Chipset. :P


Saludos.
« Última modificación: 11 Febrero 2017, 14:15 por simorg » En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Vacasflacas2017

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: Wifislax no detecta clientes
« Respuesta #5 en: 11 Febrero 2017, 17:27 »


Repito, no le hecches la culpa a errores de Wifislax cuando a los demás nos funciona, algo has hecho mal o algo no es compatible en tu equipo.

Tienes algún problema con tu tarjeta Wifi.....o su Chipset. :P


Saludos.

Obvio que hay algún problema de incompatibilidad o de drivers con mi tarjeta en modo monitor con esta versión que sí, me la descargue de la web oficial, pero la 4.11 me funciona bien y me detecta clientes, no te parece que pasar a una versión nueva y perder compatibilidad con ciertas tarjetas en una distro q se utiliza para la auditoría de redes es un error?  Sin embargo creo recordar que con otro ISO q descargue hace mucho de la 4.12 me funcionaba bien , pero lo perdí y tuve q descargar de nuevo, a lo mejor hay alguna otra ISO 4.12 q funcione bien en mi laptop, eso lo comprobare luego. Gracias x tu opinión.



¿y por que te actualizaste?

¿que te aporta la nueva versión de wifislax que la anterior no tenia?

en sw perdieron el norte en ese tema hace mucho tiempo, es actualizar por actualizar, sin aportar nada nuevo, mas que el ultimo kernel, que no tiene por ser mejor que el anterior...

en fin  :¬¬

En resumen fue "instinto noob". Vi que había mas herramientas en la 4.12, supuse q tenia cosas mejoradas, compatibilidad con mas routers, entre otras, pero nunca investigue al respecto. Gracias por tu opinión.


· No hagas doble post
>aquí las reglas del foro
-Engel Lex
« Última modificación: 11 Febrero 2017, 17:31 por engel lex » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Commview, ¿detecta clientes? « 1 2 »
Hacking Wireless
PacoA 13 2,699 Último mensaje 21 Marzo 2006, 01:06
por Hwagm
WIFISLAX no detecta paquetes
Wireless en Linux
morgam1618 1 761 Último mensaje 11 Octubre 2008, 09:46
por longits
wifislax 3.1 no me detecta el HD
Hacking Wireless
marjalone 1 702 Último mensaje 14 Octubre 2008, 17:22
por ChimoC
No me detecta clientes.
Wireless en Linux
ash_1987 4 985 Último mensaje 20 Octubre 2008, 17:07
por ash_1987
Beini 1.2.3 no detecta clientes conectados a las redes
Wireless en Linux
beiks90 0 1,409 Último mensaje 12 Noviembre 2013, 02:44
por beiks90
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines