elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux (Moderador: ChimoC)
| | | |-+  Wifislax bootea pero se traba.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 2 [3] Ir Abajo Respuesta Imprimir
Autor Tema: Wifislax bootea pero se traba.  (Leído 1,606 veces)
warcry.


Desconectado Desconectado

Mensajes: 466


The Fallen Lords


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #20 en: 27 Abril 2017, 20:37 »

como que carga unos cuantos módulos?

en el caso de wifislax 4.2 en modo vesa son 10 módulos los que tiene que cargar
En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
MLGiunti

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #21 en: 27 Abril 2017, 20:40 »

A ver, no se si son modulos lo que carga o que esta cargando en realidad, pero apenas terminas de seleccionar algun modo carga "algunas cosas" y llegamos ahi.
En línea

warcry.


Desconectado Desconectado

Mensajes: 466


The Fallen Lords


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #22 en: 27 Abril 2017, 20:47 »

esto no te sale, no?

el listado de módulos con el ok



En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
MLGiunti

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #23 en: 27 Abril 2017, 20:48 »

No, ni de casualidad llego hasta ahi  :-(
En línea

warcry.


Desconectado Desconectado

Mensajes: 466


The Fallen Lords


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #24 en: 27 Abril 2017, 20:53 »

mal asunto, ya te adelanto que no es tema de grafica

tiene pinta que el vmlinuz no consigue gestionar los recursos mas básicos de tu pc de tal manera que no llega ni a cargar los modulos (drivers, controladores etc)

es como si la BIOS no te llega a gestionar el arranque del pc y nunca buscara el windows en el disco duro.

no te garantizo que me de tiempo a compilarme un kernel y hacer una prueba

En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
MLGiunti

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #25 en: 27 Abril 2017, 20:59 »

Eso tiene mucho mas sentido.
Desde ya te agradezco haber estado pendiente del tema. Mientras tanto voy a instalar otra distro e ir instalando los programas que vaya necesitando, para no quedarme con las manos vacias.
Supongo que este problema se puede llegar a corregir en futuras versiones, asique toca esperar.

Actualizo, me acabo de dar cuenta que me pasa exactamente lo mismo con todas las distribuciones. Acabo de probar con Mint y pasa exactamente igual. Pero lo que si veo es que el vmlinuz carga bien. Se puede apreciar durante el arranque de Mint, en la segunda foto abajo se puede ver. Después pasa lo mismo que con slax.
https://ibb.co/fqkd1Q
https://ibb.co/jkBe85

Ahora sí que estoy perdido. Porque puede estar pasando esto?

MOD: No hacer doble post. Usa el botón modificar.

Perdon, desde el celular no se puede editar.
Actualizo de nuevo, estoy googleando sobre "PCI INT A NO GSI" y me encuentro gente con exactamente el mismo problema y la misma notebook, Acer E5-573. Al parecer con actualizar la BIOS se solucionaria.
vuelvo comentar si es la solucion, por si en un futuro le sucede lo mismo a alguien.
« Última modificación: 27 Abril 2017, 23:15 por MLGiunti » En línea

warcry.


Desconectado Desconectado

Mensajes: 466


The Fallen Lords


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #26 en: 27 Abril 2017, 23:15 »

bueno me he compilado un kernel a toda leche, pero por probar.

mira a ver si llegas hasta aqui



te descargas la mini iso de aqui son unos 7 mb

la haces boteable con el bootinst.bat como siempre y dejas que el menu corra, ya que te da igual como arranques, se te para das a enter y selecionas el modo grafico 0, aunque no deberia influir, pero por si acaso he puesto un mini menu vga.

y lo dejas ejecuntandose hasta a ver si llegas hasta donde yo, como puedes observar en el vídeo, hay ratos que tarda bastante en pasar de pantalla, ten paciencia.

no se si este kernel por defecto trae tus controladores, pero por probar

En línea

Evolucionamos porque pensamos y tanto la paciencia como la perseverancia son las fuentes de las que se nutre el conocimiento ya que el saber no ocupa lugar pero ocupa tiempo

- - -      Página Web de Warcry      - - -
MLGiunti

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: Wifislax bootea pero se traba.
« Respuesta #27 en: 28 Abril 2017, 00:07 »

Justo edite el post anterior. Estoy leyendo sobre el mismo problema en la misma pc. Al parecer es un problema de esta notebook, y hay que actualizar el BIOS. Pruebo con eso y les comento.
Desde ya mil gracias por tomarte tantas molestias warcry.

https://askubuntu.com/questions/837860/ubuntu-error-message-after-grub-pci-000000140-pci-int-a-no-gsi
http://www.linuxquestions.org/questions/showthread.php?p=5620036#post5620036


EDITO. RESUELTO!!

Al parecer Microsoft/Intel ponen trabas para bloquear la instalacion de OS libres, trabas que para un usuario comun resultan dificiles de resolver. En este caso tuve que actualizar la BIOS por una version especifica.
En mi caso la BIOS era Insyde Corp v1.25. En la pagina de soporte de Acer para E5-573 habia varias versiones disponibles y siendo la v1.37 la ultima disponible (y la que segun habia leido solucionaba el inconveniente). Pero antes de instalarla, se me dio por comunicarme con el LiveChat de Acer, los cuales me estuvieron dando vueltas y vueltas para que no la instale, reconocieron el "problema" aunque me aconsejaron fuertemente seguir utilizando Windows. Es increible lo insistentes que fueron con este tema de no instalar un SO libre. Despues de romperles los huevos un buen rato me informaron que la versiones de BIOS que correspondía era la v1.31 y no las que le siguen ya que no eran para mi modelo (al parecer varia segun fecha de fabricacion, algo que no esta informado). En resumen, me salve de alto cagadon con las versiones de la BIOS y ahora puedo bootear Wifislax!!

Les agradezco por haber colaborado y estar pendientes de mi problema y espero que mi experiencia pueda servirle a otro en el futuro..
« Última modificación: 28 Abril 2017, 21:43 por MLGiunti » En línea

Páginas: 1 2 [3] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
queme el cd de fedora 1 pero no me bootea
GNU/Linux
LOKORIP 3 648 Último mensaje 5 Septiembre 2004, 09:40
por Pilot
No bootea el small wifislax :S « 1 2 »
Wireless en Linux
kks 13 2,401 Último mensaje 27 Mayo 2008, 15:08
por KARR
wifislax 3.1 funciona pero se cuelga « 1 2 »
Wireless en Linux
madala 15 6,690 Último mensaje 30 Diciembre 2008, 22:48
por KARR
[SOLUCIONADO]Mi ultraportatil no arranca/bootea desde DVD pero si desde CD !?!¿!
Hardware
Raxoz81 3 6,066 Último mensaje 22 Octubre 2009, 01:47
por Aprendiz-Oscuro
Se traba wifislax small 3.1 con una nueva tarjeta
Wireless en Linux
PeruvianKiller 0 1,251 Último mensaje 23 Noviembre 2009, 10:33
por PeruvianKiller
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines