elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: [AIO elhacker.NET 2013] Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  servicio perdido: audio de windows :O
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: servicio perdido: audio de windows :O  (Leído 6,517 veces)
Casatodo Total

Desconectado Desconectado

Mensajes: 19


Sabian que por algo se empieza?, yo si!!! lo digo?


Ver Perfil
servicio perdido: audio de windows :O
« en: 20 Marzo 2008, 20:39 »

hola a todos :P

un dia desperte con mi pcra y quieria escuchar musica (cosa nada rara) pero no escuchaba nada... descartando si estaba en medio de una sordera temporal o permanente empeze a buscar el problema y el dispositivo de audio (en panel de control) me dice descaradamente "no hay dispositivos de audio"

despues de una rapida busqueda por internet empeze a eliminar causas, el bios esta bien (es un amibios con la opcion de habilitar el audio desde alli, esta "enabled" :P), el administrador de dispositivos no indica problemas y ahi esta el driver diciendo que estaba igual que siempre y ademas como tengo varios (4?) windows instalados (2 win98 y 2 xp, 1 de ellos el ue 6, saludos a bj xD) pues busque si era la tarjeta buscando sonido en los otros os y si funcionaron, aislando el problema al os (el que mas uso que es precisamente el ue)

lo que me causo curiosidad es que en los servicios no aparece "audio de windows" ni por asomo, la pregunta es:

alguien sabe como recuperar ese servicio sin restaurar el sistema (sin restaurar orque winue 6 tiene problemas con la restauracion del sistema: nunca la habilitaron xD) o reinstalar el os (porque perderia lo que tengo en el sistema)?

gracias :P


En línea

FÚMATE UNO DEL AVATAR!!!

nuevo marlboro cannabis... el vuelo del fumar!!!
lmmb


Desconectado Desconectado

Mensajes: 409


Elige Tú Mejor Opción


Ver Perfil WWW
Re: servicio perdido: audio de windows :O
« Respuesta #1 en: 20 Marzo 2008, 21:48 »

de que board o tarjeta de audio estas hablando especifica :huh:
ahhh otra cosa ya intentaste reistalar el controlador :¬¬


En línea





Entre Mas Ayudas Menos Te Lo Agradecen

LMMB
l337*


Desconectado Desconectado

Mensajes: 1.006


I've been thinking...


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #2 en: 20 Marzo 2008, 22:05 »

hola a todos :P

un dia desperte con mi pcra y quieria escuchar musica (cosa nada rara) pero no escuchaba nada... descartando si estaba en medio de una sordera temporal o permanente empeze a buscar el problema y el dispositivo de audio (en panel de control) me dice descaradamente "no hay dispositivos de audio"

despues de una rapida busqueda por internet empeze a eliminar causas, el bios esta bien (es un amibios con la opcion de habilitar el audio desde alli, esta "enabled" :P), el administrador de dispositivos no indica problemas y ahi esta el driver diciendo que estaba igual que siempre y ademas como tengo varios (4?) windows instalados (2 win98 y 2 xp, 1 de ellos el ue 6, saludos a bj xD) pues busque si era la tarjeta buscando sonido en los otros os y si funcionaron, aislando el problema al os (el que mas uso que es precisamente el ue)

lo que me causo curiosidad es que en los servicios no aparece "audio de windows" ni por asomo, la pregunta es:

alguien sabe como recuperar ese servicio sin restaurar el sistema (sin restaurar orque winue 6 tiene problemas con la restauracion del sistema: nunca la habilitaron xD) o reinstalar el os (porque perderia lo que tengo en el sistema)?

gracias :P


desinstala por completo el hardware de audio, reinicias e instala.
En línea

Carloswaldo
Traductor
Moderador Global
***
Desconectado Desconectado

Mensajes: 4.662


Nos reservamos el derecho de ban.


Ver Perfil WWW
Re: servicio perdido: audio de windows :O
« Respuesta #3 en: 21 Marzo 2008, 00:20 »

Y ya que reinicias aprovecha y te instalas el win xp limpio, porque no me extrañaria que sea una falla del ue.
En línea

Casatodo Total

Desconectado Desconectado

Mensajes: 19


Sabian que por algo se empieza?, yo si!!! lo digo?


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #4 en: 22 Marzo 2008, 03:20 »

el driver esta bien (ya los desinstale y reinstale perdiendo la cuenta de cuantas veces) y tambien las tarjetas de audio (si no fuera asi ninguno de los os tendria audio), el unico problema es que no aparece el servicio de audio de windows y por eso no tengo audio :(
« Última modificación: 22 Marzo 2008, 03:34 por Casatodo Total » En línea

FÚMATE UNO DEL AVATAR!!!

nuevo marlboro cannabis... el vuelo del fumar!!!
lmmb


Desconectado Desconectado

Mensajes: 409


Elige Tú Mejor Opción


Ver Perfil WWW
Re: servicio perdido: audio de windows :O
« Respuesta #5 en: 22 Marzo 2008, 13:39 »

hey! y que tarjeta de audio usas o que board :huh: :huh: :huh: :huh: :huh:

eres un poco distraido lee un poquito mas ;)
En línea





Entre Mas Ayudas Menos Te Lo Agradecen

LMMB
Casatodo Total

Desconectado Desconectado

Mensajes: 19


Sabian que por algo se empieza?, yo si!!! lo digo?


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #6 en: 23 Marzo 2008, 22:26 »

hey! y que tarjeta de audio usas o que board :huh: :huh: :huh: :huh: :huh:

eres un poco distraido lee un poquito mas ;)

que relacion guarda el servicio "audio de windows" con la tarjeta de audio o la board que uso?
En línea

FÚMATE UNO DEL AVATAR!!!

nuevo marlboro cannabis... el vuelo del fumar!!!
lmmb


Desconectado Desconectado

Mensajes: 409


Elige Tú Mejor Opción


Ver Perfil WWW
Re: servicio perdido: audio de windows :O
« Respuesta #7 en: 23 Marzo 2008, 23:04 »

Pues que relacionando el dispositivo con el problema se llegan  las soluciones. :-\
Además, no se di tu, entras en google busca tu problema y le especificas el dispositivo, te puedo asegura que no eres el único al que le a pasado. ;)

Recuerda lo sabio que puede ser google si no esta no existe! ;D

un saludo amigo :xD
En línea





Entre Mas Ayudas Menos Te Lo Agradecen

LMMB
Casatodo Total

Desconectado Desconectado

Mensajes: 19


Sabian que por algo se empieza?, yo si!!! lo digo?


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #8 en: 24 Marzo 2008, 01:22 »

acaso no es solamente un servicio? no veo la relacion entre recomendarme uno de los ya probados drivers de mi tarjeta de audio y el servicio faltante

y nop, en google no esta como recuperar servicios perdidos, apenas recomiendan activar audio de windows si el servicio esta deshabilitado o no corre, pero en mi caos no es posible (porque no se encuentra)
En línea

FÚMATE UNO DEL AVATAR!!!

nuevo marlboro cannabis... el vuelo del fumar!!!
GroK


Desconectado Desconectado

Mensajes: 680


...I have become comfortably numb...


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #9 en: 24 Marzo 2008, 03:28 »

Hola, prueba esto:

1.- Copia esto en el bloc de notas:

Código:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"DependOnService"=hex(7):50,00,6c,00,75,00,67,00,50,00,6c,00,61,00,79,00,00,00,\
 52,00,70,00,63,00,53,00,73,00,00,00,00,00
"Description"="Administra dispositivos de audio para programas basados en Windows. Si se detiene este servicio, los dispositivos de audio y efectos no funcionarán correctamente. Si se deshabilita este servicio, cualquier servicio que dependa explícitamente de él tendrá un error al iniciar."
"DisplayName"="Audio de Windows"
"ErrorControl"=dword:00000001
"Group"="AudioGroup"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
 74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
 00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
 6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"ObjectName"="LocalSystem"
"Start"=dword:00000002
"Type"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
 00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
 61,00,75,00,64,00,69,00,6f,00,73,00,72,00,76,00,2e,00,64,00,6c,00,6c,00,00,\
 00
"ServiceDllUnloadOnStop"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\Enum]
"0"="Root\\LEGACY_AUDIOSRV\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

2.- Vas a Archivo -> Guardar como...

3.- En la lista desplegable Tipo selecciona "Todos los archivos"; y en el campo Nombre escribes "audio.reg", sin comillas

4.- Guardalo en el escritorio mismo, cierra el block de notas y haz doble click sobre el susodicho audio.reg

5.- Si te pregunta algo sobre si desea escribir en el registro bla bla, responde que si. Reinicia

6.- Por ultimo comprueba si ya funciona, o al menos, si ya ha reaparecido el servicio "Audio de Windows"



Ya nos cuentas, saludos
En línea

"I put on my Hendrix album and my son said 'Dad, who's that?' and i said 'Well son, that's God' "- Robert Plant

lmmb


Desconectado Desconectado

Mensajes: 409


Elige Tú Mejor Opción


Ver Perfil WWW
Re: servicio perdido: audio de windows :O
« Respuesta #10 en: 24 Marzo 2008, 04:27 »

Pues te lo dije en buena forma pero en todo caso mira para que veas que si eres un poquito distraído y no buscaste en google como te lo recomendé hay te dejo un link :¬¬
http://www.google.com.co/search?hl=es&q=recuperar+servicios+de+audio+en+windows+&btnG=Buscar+con+Google&meta=

En la segunda opción en un foro cuyo nombre no menciono te hablan de cómo recuperar estos servicios  :rolleyes:

Que mas da ya creo que ya te dieron la solución :-\
En línea





Entre Mas Ayudas Menos Te Lo Agradecen

LMMB
Casatodo Total

Desconectado Desconectado

Mensajes: 19


Sabian que por algo se empieza?, yo si!!! lo digo?


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #11 en: 24 Marzo 2008, 06:23 »

Pues te lo dije en buena forma pero en todo caso mira para que veas que si eres un poquito distraído y no buscaste en google como te lo recomendé hay te dejo un link :¬¬
http://www.google.com.co/search?hl=es&q=recuperar+servicios+de+audio+en+windows+&btnG=Buscar+con+Google&meta=

En la segunda opción en un foro cuyo nombre no menciono te hablan de cómo recuperar estos servicios  :rolleyes:


Citar

Cómo recuperar un servicio:

Por diferentes motivos se nos puede dar el caso de que necesitemos recuperar la forma de inicio de un servicio y que no podamos acceder a la consola de servicios. Ante este caso de urgencia podemos proceder de dos maneras:

1) Desde el Editor del Registro (regedit)

Inicio-> Ejecutar-> Escribimos regedit-> Aceptar

Navegamos por HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es y buscamos el servicio, en el panel derecho seleccionamos Start y con click derecho le damos a “Modificar”.

Nos encontramos con los siguientes valores donde:
2 = Automático
3= Manual
4= Deshabilitado

Escogemos el modo deseado, aceptamos y reiniciamos.

2) Desde Símbolo del Sistema (MSDOS)

Inicio-> Ejecutar-> escribir cmd-> Aceptar

Para iniciar un servicio escribiremos lo siguiente:
NET START “Nombre del Servicio”

Para detenerlo:
NET STOP “Nombre del Servicio”

Nota.- Si ponemos el nombre del servicio abreviado no deberá llevar comillas y si ponemos el nombre del servicio completo deberá llevar comillas.
Ej. Net stop wuauserv
Ej. Net stop “actualizaciones automáticas”


como indique antes, ahi hablan de como cambiar el estado de un servicio que ya tienes, mas no para recuperarlo si no lo tienes, seria mejor si revisaras el contenido de las paginas que recomiendas antes de, bueno, recomendarlas :)

y probe el metodo de GroK y al fin tengo audio, muchas gracias a todos por ayudarme :P
« Última modificación: 24 Marzo 2008, 06:25 por Casatodo Total » En línea

FÚMATE UNO DEL AVATAR!!!

nuevo marlboro cannabis... el vuelo del fumar!!!
hackxtreme

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: servicio perdido: audio de windows :O
« Respuesta #12 en: 24 Marzo 2008, 10:01 »

muy facil amigo mio...

lo mas probable es que en tu pc no esten instalados los drivers de audio, lo mas sencillo seria descargarte el DRIVER GENIUS (programa de actualizacion de drivers) respaldar tus drivers, selecionar tu sistema operativo y actualizarlos. automaticamente se descargaran los drivers faltantes, solo los instalas y listo.

saludos..  HackXtreme©
En línea

lmmb


Desconectado Desconectado

Mensajes: 409


Elige Tú Mejor Opción


Ver Perfil WWW
Re: servicio perdido: audio de windows :O
« Respuesta #13 en: 25 Marzo 2008, 04:14 »

amigo que caso tienes discutir por esa bobada :rolleyes:
solo digo una cosa:
“no hay peor ciego que el no quiere ver” ;D
En línea





Entre Mas Ayudas Menos Te Lo Agradecen

LMMB
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Windows 7 perdido, ISO
Windows
noker613 5 2,800 Último mensaje 3 Mayo 2012, 02:51
por dato000
Audio en Windows 7
Windows
YDOM 1 855 Último mensaje 24 Abril 2012, 20:16
por YDOM
Servicio de Windows
Programación General
sbc10 4 130 Último mensaje 26 Noviembre 2014, 00:22
por sbc10
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines