elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  archivos '*.exe' me sale "abrir con..."
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: archivos '*.exe' me sale "abrir con..."  (Leído 2,203 veces)
Azielito
no es
Moderador Global
***
Desconectado Desconectado

Mensajes: 9.174


>.<


Ver Perfil WWW
archivos '*.exe' me sale "abrir con..."
« en: 23 Julio 2007, 18:12 »

Pos eso, que no se que paso (seguramente un virus o algo asi) el finde que hoy cuando intento abrir programas me sale el cuadro de dialogo "abrir con..." jehehehehehe

Ya revise con regedit en clases_root\exefile\shell\command y esta "normal" y asi algunas otras cosas en este mismo clases_root (folder, directory) y no encuentro nada que logre abirir los programas (bueno si, desde cmd puedo hacerlo >.< 'cd %programRoot% start programa' ).

Se me hace raro por que el viernes que me fui funcionaba excelente (como siempre xD ) y hoy que vengo encuentro rastros de un programa extraño ( Advanced Uninstaller Pro )

Tal vez tomaron mi maquina e instalaron algo que no debian, y con este programa lo quitaron pero olvidaron desinstalar este, lo intente desinstalar y nada, nunca se dejo x'DDD lo elimine 'manualmente' o sea, elimine archivos y todo rastro que encontre en el registro de windows y tal vez por eso es que ya no abre los *.exe x'DDDDDDDDDDDDDDDDDDDDD

Alguna idea para solucionarlo?

Gracias.


En línea

Randomize


Desconectado Desconectado

Mensajes: 17.487


Ver Perfil
Re: archivos '*.exe' me sale "abrir con..."
« Respuesta #1 en: 23 Julio 2007, 19:45 »

La restauración del sistema si la tienes habilitada, así por lo pronto.

Modo seguro y desinstalaciones bajo el mismo.

HijackThis.

Una Coca-Cola que seguro que tendrás calor.


Pera.. que tengo que hacerme la cena y luego vuelvo  ;) con más cositas  :xD




En línea

Azielito
no es
Moderador Global
***
Desconectado Desconectado

Mensajes: 9.174


>.<


Ver Perfil WWW
Re: archivos '*.exe' me sale "abrir con..."
« Respuesta #2 en: 23 Julio 2007, 19:53 »

Gracias, acabo de revisar de nuevo el FAQ (que antes de escribir este post lo vi) y encuentro con que hay algo respecto al problema que tengo x'DDD

Citar
Problemas con extensiones de archivos.

No se puede iniciar un programa con la extensión .exe.
http://support.microsoft.com/kb/310585/es

Pero nada, que no me sirve, no, no tengo habilitada la restauracion del sistema ;D
En línea

w0nt0n

Desconectado Desconectado

Mensajes: 124



Ver Perfil
Re: archivos '*.exe' me sale "abrir con..."
« Respuesta #3 en: 24 Julio 2007, 13:50 »

No sé si te podrá ser de alguna utilidad pero mirando por ahí encontré estas dos páginas que "resuelven" ese mismo problema. Creo que parte de las soluciones que ofrecen ya las has usado pero igual dice algo que no ;D.

http://filext.com/faq/broken_exe_association.php

http://www.annoyances.org/exec/forum/win2000/t1119911829


Saludos!
En línea

No quisiera parecer marica, pero los unicornios son una *****.
Azielito
no es
Moderador Global
***
Desconectado Desconectado

Mensajes: 9.174


>.<


Ver Perfil WWW
Re: archivos '*.exe' me sale "abrir con..."
« Respuesta #4 en: 24 Julio 2007, 17:32 »

Si funciono, muchas gracias :D
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines