elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Doble factor de autenticación o verificación en dos pasos


  Mostrar Mensajes
Páginas: [1]
1  Comunicaciones / Redes / Re: VLAN Cisco + Caida en: 21 Abril 2017, 10:42
Aaaah perdona amigo, es verdad que no te había entendido, me imaginaba recursos compartidos jajaja

En ese caso si que podrías poner una 3a VLAN de impresión que permita verse con 1 y 2, así 1 y 2 no se veran entre ellos pero podran ver esa impresora (es un ejemplo, ahi me sirve el nas, un server etc.)

Incluso googleando un poco no he visto ni un hilo que pueda servirte para lo del log con APs, siento no poder aportar nada sobre eso.
2  Comunicaciones / Redes / Re: VLAN Cisco + Caida en: 20 Abril 2017, 13:38
Tu primer problema no parece difícil, solo que en mi caso por ejemplo no he tocado un router CISCO en la vida, pero sé que es una VLAN y he implantado alguna.

Lo que propones no acabaría de estar bien, porque si creas 1 VLAN principal para recursos, en algún momento le tienes que indicar quien puede entrar y quien no, lo que haria que se pudieran ver ambas empresas si las colocas en esa supuesta VLAN 1.

Lo que se me ocurre así a priori es que tengáis un mini server o similar que sirva para compartir recursos, o si tuvierais un NAS también estaría genial.

En cuanto a tu 2º problema no tengo ni idea, eso debe depender del dispositivo, no todos generan un log o no todos pueden ser facilmente accesible o renviados a otros sitios, eso deberias preguntarlo al fabricante de dichos APs

Se que no es mucha mi ayuda, pero es por aportar mis ideas, soy bastante novato >.<

Suerte!
3  Comunicaciones / Redes / Re: OpenVPN en: 19 Abril 2017, 17:42
Claro, es lo primero en lo que pienso, pero TEORICAMENTE está todo el tráfico redirigido, intentaré mirar a ver y comentaré de nuevo.

Que no paren las ideas! ^^
4  Comunicaciones / Redes / OpenVPN en: 19 Abril 2017, 13:19
 Hola hackers, tengo un problema con OpenVPN

Resulta que cree una VPN en un servidor con OpenVPN y tras muchas batallas lo logré hacer funcionar, por lo que dentro de mi LAN me cambia la IP y tunelea perfect. El problema viene cuando intento acceder desde fuera, que poniendo mi IP publica (es fija) no me acaba de conectar nunca  :-X

Se que las configuraciones estan bien, pues por la parte de dentro funciona, así que podemos deducir que el problema esta en el router, os explico:

Internet llega a través de un router de mi ISP que esta conectado a un mikrotik que reparte las conexiones a todos los PC's. Dentro del mikrotik esta creada una norma de nat-destino que hace que todo el trafico que llegue por el interfaz de la wan por el puerto 1194 (el que he elegido para la VPN) se mande al servidor (192.168.....). PUES NO FUNCIONA q.q

En el log del VPN no me dice nada, simplemente en la linea de conectar se queda pensando y dice que WSTIMEOUT, por lo que lo vuelve a intentar e intentar, hasta que me aburro de mirar y lo paro.

Se os ocurre alguna idea? Necesito ayuda me estoy volviendo loco ya con el tema.

Salu2
Páginas: [1]
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines