elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Píldoras formativas en seguridad de la información


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Foro Libre
| | |-+  Noticias (Moderador: wolfbcn)
| | | |-+  La mayoría de los navegadores compatibles con Java son vulnerables a los exploit
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: La mayoría de los navegadores compatibles con Java son vulnerables a los exploit  (Leído 501 veces)
wolfbcn
Moderador Global
***
Desconectado Desconectado

Mensajes: 29.373



Ver Perfil WWW
La mayoría de los navegadores compatibles con Java son vulnerables a los exploit
« en: 28 Marzo 2013, 02:22 »

Websense asegura que la mayoría de los navegadores que son compatibles con Java son vulnerables a los exploit de Java. Es más, sólo el 5 por ciento de estos cuentan con la versión más actualizada del plug-in de Java.
 
Según un informe publicado recientemente por Websense, la mayoría de los navegadores que están instalados utilizan versiones antiguas de Java. Esto hace que estos navegadores sean vulnerables a las últimos exploits descubiertos que afectaban al lenguaje de programación.

Es más, el informe revela que sólo el 5,5 por ciento de los navegadores que tienen instalado Java disponen de las últimas actualizaciones (Java 7 Update 17 (7u17) y Java 6 Update 43 (6u43)). Estas dos versiones fueron lanzadas el pasado 4 de marzo como respuesta a la últimavulnerabilidad explotada por los hackers que afectaba al lenguaje de programación.

 De acuerdo con Websense, el exploit para esta vulnerabilidad estaba integrado en el Cool Exploit Kit, una herramienta Web de ataque utilizada por los cibercriminales para lanzar ataques masivos a través de las descargas que infectan a los ordenadores con malware cuando el usuario visita páginas Web comprometidas o sitios maliciosos.

 Asimismo, cabe señalar que Cool Exploit Kit es una herramienta de ataques de “alta gama” que requiere una suscripción de 10.000 dólares al mes, lo que hace que muchos hackers no puedan permitírselo. No obstante, Websense ha descubierto que existe un gran número de navegadores que cuentan con Java que también son vulnerables a exploits más económicos y a paquetes de ataques más generalizados.

 Por ejemplo, Websense descubrió que alrededor del 71 por ciento de los navegadores compatibles con Java son vulnerables a un exploit antiguo que está presente en cuatro herramientas de ataque Web: RedKit, CritXPack, Gong Da y Blackhole 2.0. El exploit afecta a una vulnerabilidad conocida como CVE-2012-4681 que fue parcheada por Oracle en agosto de 2012.

 Más del 75 por ciento de los navegadores utilizan una versión de Java que tiene más de seis meses de antigüedad, y cerca de dos tercios utilizan una versión que tiene más de un año de antigüedad. Los usuarios de estos navegadores no se benefician de los últimos controles de seguridad lanzados por Oracle en Java 7 Update 11 que evitan que los applets de Java se ejecuten dentro de los navegadores sin que sean necesario la confirmación por defecto.

Autor: Bárbara Madariaga
 Fecha: 27/03/2013


FUENTE :http://www.csospain.es/La-mayoria-de-los-navegadores-compatibles-con-Java/sección-actualidad/noticia-131748


En línea

La mayoria pedimos consejo cuando sabemos la respuesta, pero queremos que nos den otra.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines