elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Sigue las noticias más importantes de elhacker.net en ttwitter!


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  SilverStone ECM20 ?
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: SilverStone ECM20 ?  (Leído 219 veces)
Vegitanks

Desconectado Desconectado

Mensajes: 1


Ver Perfil
SilverStone ECM20 ?
« en: 23 Septiembre 2017, 14:37 »

Buenas  ::) , es primera vez que realizo una pregunta en el foro y queria consultaros algo gracias.

Mi Equipo :
Intel Core i5-750
DDR3 1333 Kingston MHZ 4X2 Doble Canal
GA-H55M-USB3 Rev1 Gigabyte

Toshiba OCZ TL100 240 SSD


Datos : Win 7 64 bits / AHCI MODE

Lo siguiente es que me compre un.
Adaptador PCIe X4 "Key B + M" M2 + NVMe + SATA III
lo siquiente esque , el OCZ TL100 es SATA 3 Interface y mi placa es SATA 2 no lo aprovecha del todo y me compre esta cosa.
En la BIOS sale "Bootable add in cards" esta placa base trae un Chipset H55 , pero no me detecta el SSD SATA 3 Conectado al SATA 3 de la Tarjeta ni siquiera Windows me ha detectado que este instalada.


esta tarjeta conversora es PCIe X4 y Tengo 1 puerto X4 y no funciona no se si el BIOS no la detecta o que.
Me podrian explicar bien esto porfavor "Bootable add in cards" se supone que a travez de esto deberia lograr BOOT del SATA 3 de la PCie....



Gracias por su atencion .


« Última modificación: 23 Septiembre 2017, 15:33 por simorg » En línea

alr7521

Desconectado Desconectado

Mensajes: 14



Ver Perfil
Re: SilverStone ECM20 ?
« Respuesta #1 en: 26 Septiembre 2017, 09:39 »

Tienes inslados los drivers de la tarjeta?,a lo mejor por eso no te lo detecta

Saludos! :P :laugh:


En línea

HOLA QUE ASE
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines