elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Personaliza-Escoge el diseño del foro que más te guste.


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  La red inalambrica en windows se me desconecta cada cierto tiempo
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] 3 4 5 Ir Abajo Respuesta Imprimir
Autor Tema: La red inalambrica en windows se me desconecta cada cierto tiempo  (Leído 18,338 veces)
Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #10 en: 22 Octubre 2008, 18:28 »

Claro que estoy dispuesto a probar estoy hasta dispuesto a ponerme a dar explicaciones de lo que es dhcp en un foro pero necesito una solucion y si no la sabes mejor no contestes boludezes please


En línea

jia_wei_zheng


Desconectado Desconectado

Mensajes: 1.582



Ver Perfil
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #11 en: 22 Octubre 2008, 20:49 »

Pues es cosa de configuracion, deberias mirar a ver si cada vez que se te desconecta es porque se reinicia el router. Eso a mi me paso, pero no se exacamente porque era. Tambien te aconsejo que quites el firewall del router y todo lo demas, solamente conserva la contaseña para acceder al router y el cifrado por MAC.


En línea

Malagueño
Colaborador
***
Desconectado Desconectado

Mensajes: 2.713



Ver Perfil
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #12 en: 22 Octubre 2008, 22:07 »

Pues haber cambia el modo de de b/g a b solo asi solo tendras una velocidad de 11 Mbps con el router, esto hace que te aumente la señal y la calidad de la conexion y tal vez de esta manera se evite que pierdas la conexion.

Tambien puede ser simplemente que el router este jodido que no es la primera vez que me pasa y se soluciona actualizandole el firmware
En línea

Intel Core2Quad Q9400 @ 3200 Mhz
Refrigerador Silent Knight 2
Asus P5ql-e
4 x 1GB Kingston Hyperx 1066 Mhz
Grafica Gigabyte GeForce GTX 660 OC 2GB
Ssd Samsung Evo 840 250 GB
Hdd WD5000AAVS 500 GB
Fuente Tacens Radix II 520 watios
jia_wei_zheng


Desconectado Desconectado

Mensajes: 1.582



Ver Perfil
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #13 en: 23 Octubre 2008, 00:41 »

Que yo sepa el b no se usa mucho, desde luego, no creo que alguien lo use si tiene el g o incluso el n, que a ver si lo mejoran...
En línea

Malagueño
Colaborador
***
Desconectado Desconectado

Mensajes: 2.713



Ver Perfil
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #14 en: 23 Octubre 2008, 09:06 »

Yo para conectarme a la lineas de mis colegas para tener internet solo uso el modo b, porque? pues porque al reducir el ancho de banda de 54 Mbps a 11 Mbps se aumentan los db de la conexion consiguiendo asi una conexion mas estable y fiable.

Usar 54 Mbps para solo navegar por internet pues yo lo veo una tonteria pues a no ser que tengas una linea de 20 Mbps lo cual poca gente tiene no vas a llegar a usar todo el ancho de banda que te da el modo b.

Lo que quiero decir que si el wifi solo lo usas para conexion a internet es mejor usar el modo b pero si usas el wifi para hacer intercambio de grandes cantidades de informacion con otros ordenadores de la misma red es mejor usar el modo G que te ofrece mucho mas ancho de banda.

Espero quede claro
En línea

Intel Core2Quad Q9400 @ 3200 Mhz
Refrigerador Silent Knight 2
Asus P5ql-e
4 x 1GB Kingston Hyperx 1066 Mhz
Grafica Gigabyte GeForce GTX 660 OC 2GB
Ssd Samsung Evo 840 250 GB
Hdd WD5000AAVS 500 GB
Fuente Tacens Radix II 520 watios
Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #15 en: 23 Octubre 2008, 20:40 »

Y el echo de poner el enrutador en modo only b hace que haya que realizar alguna modificacion en los ordenadores cliente o windows se conecta automaticamente tambien??
En línea

jia_wei_zheng


Desconectado Desconectado

Mensajes: 1.582



Ver Perfil
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #16 en: 23 Octubre 2008, 21:45 »

Eso de conectarse automaticamente es cosa del PC, se configura alli. Supuestamente, cuando te conectas a una red, te da la opcion de gurdar la configuracion y que la proxima vez lo haga automaticamente.
En línea

Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #17 en: 24 Octubre 2008, 03:32 »

eso ya lo se hombre  :o me refiero a si una vez configurado el pc al cambiar esa opcion (only b) el pc deja de conectarse automaticamente y ahi que indicarle que ahora trabaja en modo b o si no ahi que indicarle ningun cambio al pc :-X
En línea

Malagueño
Colaborador
***
Desconectado Desconectado

Mensajes: 2.713



Ver Perfil
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #18 en: 24 Octubre 2008, 10:23 »

Haber no os lieis, el router lo propio es que este en modo b/g que admita tanto un modo como otro.

Lo que tienes que cambiar es el modo de tu tarjeta wifi, solo eso, luego ya te guarda la configuracion el solito y se conecta solo igual que antes.
En línea

Intel Core2Quad Q9400 @ 3200 Mhz
Refrigerador Silent Knight 2
Asus P5ql-e
4 x 1GB Kingston Hyperx 1066 Mhz
Grafica Gigabyte GeForce GTX 660 OC 2GB
Ssd Samsung Evo 840 250 GB
Hdd WD5000AAVS 500 GB
Fuente Tacens Radix II 520 watios
Carpena

Desconectado Desconectado

Mensajes: 128


http://www.todoexpertos.com/s/2/Carpena


Ver Perfil WWW
Re: La red inalambrica en windows se me desconecta cada cierto tiempo
« Respuesta #19 en: 24 Octubre 2008, 14:00 »

A vale vale, oki, pos muchas gracias por explicarlo, eso ayudara a mejorar la calidad de recepción cosa que para la 3 red me viene bien, pero el problema no esta en la calidad en la que recibo la señal ya te digo que es buena el problema es que a veces se me desconecta y derrepente no ve ninguna red (eso xk puede ser?)

Acabo de reinstalar el sistema operativo, ahora el fallo ya no me da pero lo k pasa ahora es que cada cierto rato se desconecta el dispositivo wireless usb, haciendo el sonidito (pipi de desconexion y luego el de conexión) he probado cambiando el cable y cambiandolo de puerto pero sigue igual, que puede ser???
« Última modificación: 24 Octubre 2008, 15:45 por Carpena » En línea

Páginas: 1 [2] 3 4 5 Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines