elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux (Moderador: ChimoC)
| | | |-+  WPSCrackGUI v1.2.4 -BETA- (10-02-2013)
0 Usuarios y 2 Visitantes están viendo este tema.
Páginas: 1 ... 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 [28] 29 30 31 32 33 34 35 36 37 38 39 40 41 42 Ir Abajo Respuesta Imprimir
Autor Tema: WPSCrackGUI v1.2.4 -BETA- (10-02-2013)  (Leído 298,266 veces)
fjarias

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #378 en: 23 Octubre 2012, 13:57 »

alguien me puede echar una mano para instalar en wifislax la version 1.3 de reaver?? he visto que para wifiway hay un modulo pero para wifislax no encuentro nada, gracias! un saludo!
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.377



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #379 en: 24 Octubre 2012, 01:50 »

Hola, yo estoy intentando instalar la version 1.1.8, pero al abrir el archivo deb me dice: "no se puede satisfacer la dependencia: gambas2-runtime (>=1.9.48)"
Al ver esto instale todas las librerias que manda en la pagina de gambas, instale tambien el gambas 3, pero nada. Alguna solucion????????????? :huh:

Gracias de antemano

bajo que sistema operativo?

alguien me puede echar una mano para instalar en wifislax la version 1.3 de reaver?? he visto que para wifiway hay un modulo pero para wifislax no encuentro nada, gracias! un saludo!

puedes bajar la versión de la pagina de reaver y la instalas: http://www.google.com.ar/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&ved=0CCEQFjAA&url=http%3A%2F%2Fcode.google.com%2Fp%2Freaver-wps%2F&ei=OC2HUOX7IISs8QTol4DwAg&usg=AFQjCNGg4sTH50woTzMcOQ8T7JxqPwv9ag&sig2=-amFkIUJ5VTKqULD_psJZQ
En línea

pelomher

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #380 en: 24 Octubre 2012, 12:20 »

Despues de varias horas, reaver 1.4 se queda asi indefinidamente

  • Waiting for beacon from 20:2B:C1:XX:XX:XX
  • Associated with 20:2B:C1:XX:XX:XX (ESSID: FTE-XXXX)
  • 99.99% complete @ 2012-10-21 22:36:06 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:36:40 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:37:14 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:37:55 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:38:39 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:39:26 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:40:00 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:40:47 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:42:05 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:42:52 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:43:43 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:44:37 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:45:41 (0 seconds/pin)
¿Alguien tiene alguna sugerencia?
¿se solucionaria usando reaver 1.3 tal y como he entendido en respuestas anteriores?
En línea

fenomeno92

Desconectado Desconectado

Mensajes: 11


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #381 en: 26 Octubre 2012, 11:23 »


Hola p4nd3m0n1um, estoy utilizando ubuntu 12,10 (el ultimo que a salido creo), el caso esque enmi ubuntu 12.04 me funcionaba perfectamente.
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.377



Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #382 en: 27 Octubre 2012, 01:27 »

Hola p4nd3m0n1um, estoy utilizando ubuntu 12,10 (el ultimo que a salido creo), el caso esque enmi ubuntu 12.04 me funcionaba perfectamente.

el problema que ubuntu ya no da soporte a ninguna herramienta de hacking, ni siquiera en los repositorios esta el aircrack-ng, aparte de que nunca hay que usar las ultimas versiones pues son una papapa.. las únicas que andan joya son las 10.04 (no 10.04.1/2/3) y la 11.10.-
En línea

jose46lopez

Desconectado Desconectado

Mensajes: 29


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #383 en: 1 Noviembre 2012, 21:34 »

Despues de varias horas, reaver 1.4 se queda asi indefinidamente

  • Waiting for beacon from 20:2B:C1:XX:XX:XX
  • Associated with 20:2B:C1:XX:XX:XX (ESSID: FTE-XXXX)
  • 99.99% complete @ 2012-10-21 22:36:06 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:36:40 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:37:14 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:37:55 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:38:39 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:39:26 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:40:00 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:40:47 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:42:05 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:42:52 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:43:43 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:44:37 (0 seconds/pin)
  • 99.99% complete @ 2012-10-21 22:45:41 (0 seconds/pin)
¿Alguien tiene alguna sugerencia?
¿se solucionaria usando reaver 1.3 tal y como he entendido en respuestas anteriores?


A mi personalmente no me va tampoco con el 1.3. He llegado a la conclusion de que esos ruters no te dan el pin y punto. :(
En línea

HalconEye

Desconectado Desconectado

Mensajes: 154


Ver Perfil
Re: WPSCrackGUI v1.1.9 -BETA- (25-09-2012)
« Respuesta #384 en: 2 Noviembre 2012, 09:08 »

el problema que ubuntu ya no da soporte a ninguna herramienta de hacking, ni siquiera en los repositorios esta el aircrack-ng, aparte de que nunca hay que usar las ultimas versiones pues son una papapa.. las únicas que andan joya son las 10.04 (no 10.04.1/2/3) y la 11.10.-

Tengo instalado Reaver 1.4 en XUBUNTU 10.10 y va de maravilla.....en este enlace podréis instalarlo,junto con aircrack para ubuntu 12...

http://securit.se/en/2012/03/kompilera-reaver-ubuntu-12-04/
En línea

Todo lo que digan que somos,
lo somos y aún peor.
P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.377



Ver Perfil
Re: WPSCrackGUI v1.2.0 -Beta- (11-11-2012)
« Respuesta #385 en: 11 Noviembre 2012, 13:00 »

NUEVA VERSIÓN: WPSCrackGUI v1.2.0 -Beta-

- Nueva Herramienta PINCheck v1.0.
- Nuevo Diccionario 5000-9000 y Continuar.
- Base de datos de PIN's: #250.

Código:
wget http://nchc.dl.sourceforge.net/project/wpscrackgui/Beta/WPSCrackGUIv1.2.0beta.gambas
sudo chmod 777 WPSCrackGUIv1.2.0beta.gambas
sudo ./WPSCrackGUIv1.2.0beta.gambas
En línea

omar-espanol

Desconectado Desconectado

Mensajes: 23


Ver Perfil
Re: WPSCrackGUI v1.2.0 -BETA- (11-11-2012)
« Respuesta #386 en: 18 Noviembre 2012, 00:02 »

en el ultimo paso me pasa lo siguiente /usr/bin/env: gbr2: No existe el archivo o el directorio
podrias ponerlo para gambas3 que es el que hay en la nueva distribucion
uso ubuntu 12.10
« Última modificación: 18 Noviembre 2012, 01:02 por omar-espanol » En línea

slide200

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Re: WPSCrackGUI v1.2.0 -BETA- (11-11-2012)
« Respuesta #387 en: 18 Noviembre 2012, 19:01 »

Tengo instalado gambas 3.3.3 y la versión es Ubuntu 11.10 y me pasa lo mismo que a Omar.
Alguna solución?
En línea

slide200

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Re: WPSCrackGUI v1.2.0 -BETA- (11-11-2012)
« Respuesta #388 en: 19 Noviembre 2012, 18:00 »

Hola, he instalado Gambas 2. Soy novato en Ubuntu. Hay algún problema por tener Gambas2 y Gambas3 en el sistema? O debería desinstalar uno y dejar sólo uno para que no me de conflictos? Seguramente es una tontería, pero me gustaría que alguien me lo dijera.
Para entrar en la interfaz gráfica en consola de  WPSCrackGUI v1.2.0 -Beta-, introduzco  sudo ./WPSCrackGUIv1.2.0beta.gambas y creo que lo estoy haciendo mal... porque me  sale:(WPSCrackGUIv1.2.0beta.gambas:17829): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,
Cual sería el comando adecuado para iniciar el WPSCrackGUI v1.2.0 -Beta-
Y por último, debo desinstalar versiones anteriores de WPSCrackGUI? y cómo lo hago? Supongo que enviando el icono de la Gamba a la papelera de reciclaje no bastará,jeje!
Muchas gracias + Un saludo!!

En línea

omar-espanol

Desconectado Desconectado

Mensajes: 23


Ver Perfil
Re: WPSCrackGUI v1.2.0 -BETA- (11-11-2012)
« Respuesta #389 en: 19 Noviembre 2012, 19:10 »

Hola, he instalado Gambas 2. Soy novato en Ubuntu. Hay algún problema por tener Gambas2 y Gambas3 en el sistema? O debería desinstalar uno y dejar sólo uno para que no me de conflictos? Seguramente es una tontería, pero me gustaría que alguien me lo dijera.
Para entrar en la interfaz gráfica en consola de  WPSCrackGUI v1.2.0 -Beta-, introduzco  sudo ./WPSCrackGUIv1.2.0beta.gambas y creo que lo estoy haciendo mal... porque me  sale:(WPSCrackGUIv1.2.0beta.gambas:17829): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,
Cual sería el comando adecuado para iniciar el WPSCrackGUI v1.2.0 -Beta-
Y por último, debo desinstalar versiones anteriores de WPSCrackGUI? y cómo lo hago? Supongo que enviando el icono de la Gamba a la papelera de reciclaje no bastará,jeje!
Muchas gracias + Un saludo!!



como lo has hecho y que so has utilizado? salu2
En línea

slide200

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Re: WPSCrackGUI v1.2.0 -BETA- (11-11-2012)
« Respuesta #390 en: 19 Noviembre 2012, 20:54 »

Hola Omar
Utilizo Ubuntu 11.10, pero también me llegó a funcionar bien cuando utilizaba Ubuntu 12.04.
Gambas2 te lo puedes descargar desde el centro de software de Ubuntu y te lo instalas desde allí.
Lo único que no sé, es como desinstalar las versiones anteriores de WPSCrackGui y ejecutar esta nueva version desde consola, ya que cuando la ejecuto desde sudo ./WPSCrackGUIv1.2.0beta.gambas
Me da error (WPSCrackGUIv1.2.0beta.gambas:17829): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,
Aunque la interfaz gráfica arranca, pero me gustaría que alguien me dijese si lo estoy haciendo bien o mal.
Espero haberte ayudado, y espero que alguien me ayude a mí!jeje!
Saludos!
En línea

P4nd3m0n1um


Desconectado Desconectado

Mensajes: 1.377



Ver Perfil
Re: WPSCrackGUI v1.2.0 -BETA- (11-11-2012)
« Respuesta #391 en: 20 Noviembre 2012, 00:55 »

Hola Omar
Utilizo Ubuntu 11.10, pero también me llegó a funcionar bien cuando utilizaba Ubuntu 12.04.
Gambas2 te lo puedes descargar desde el centro de software de Ubuntu y te lo instalas desde allí.
Lo único que no sé, es como desinstalar las versiones anteriores de WPSCrackGui y ejecutar esta nueva version desde consola, ya que cuando la ejecuto desde sudo ./WPSCrackGUIv1.2.0beta.gambas
Me da error (WPSCrackGUIv1.2.0beta.gambas:17829): Gtk-WARNING **: Imposible encontrar el motor de temas en la ruta al _modulo: «pixmap»,
Aunque la interfaz gráfica arranca, pero me gustaría que alguien me dijese si lo estoy haciendo bien o mal.
Espero haberte ayudado, y espero que alguien me ayude a mí!jeje!
Saludos!

Problema de GTK.

Solución para GTK2:

Código:
sudo apt-get install gtk2-engines-pixbuf

Solución para GTK3:

Código:
sudo apt-get install gtk3-engines-pixbuf
En línea

Páginas: 1 ... 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 [28] 29 30 31 32 33 34 35 36 37 38 39 40 41 42 Ir Arriba Respuesta Imprimir 

Ir a:  

Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines