elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless (Moderadores: ChimoC, P4nd3m0n1um)
| | |-+  Se conecta a la wifi pero no tengo internet
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Se conecta a la wifi pero no tengo internet  (Leído 4,784 veces)
Salteño

Desconectado Desconectado

Mensajes: 24


Oh juremos con gloria morir..


Ver Perfil
Se conecta a la wifi pero no tengo internet
« en: 30 Septiembre 2008, 00:49 »

Tengo una placa ENCORE ELECTRONICS 802.11g PCI adapter
Con un chipset Realtek RTL8185 54M Wireless LAN Network Adapter #2
Hace una semana me fabrique las siguientes antenas caseras:.





Me compre 20 metros de cable RG58/U  y la mande al techo sobre un caño que se esta cayendo(unos de estos dias se cae seguro) jeje

Las dos antenas me funcionaron bien, y capto las siguientes señales



1-   Mi primer pregunta seria, que es lo que tengo que ver para saber si me puedo conectar…. Speed, SNR, Signal, Noise, SNR+

2-Pregunta: Según windows tengo 4 conexiones con señal muy buena, y no me puedo conectar (estas tampoco estan con WEP),  porque pasa esto???


Si alcanzan a ver bien hay 11 conexiones a las cuales me puedo conectar, porque no tienen WEP, pero solo me deja conectar a uno, cuyos datos son

IP:                                 192.168.10.71
Mascara de subred         255.255.255.0
Asignada por                 DHCP
IPv6 habilitado             
Punto de acceso   
Red:                               EcoWifi¨-Day 
Cifrado                           Deshabilitado
Intensidad de señal         Muy Buena

Pero al conectarme, y luego entrar al Internet Explorer me aparece los siguiente:



Pregunta Nº3: Es obvio que internet anda porque me larga esto, pero la pregunta seria……….. como hacen ellos para denegarme el acceso??

Pregunta Nº4: Que podria hacer para poderme conectar a las otras conexiones, HUND me dijo que con esa placa no puedo descryptar los señales WEP, pero me estoy volviendo loko para entender porque no me puedo conectar las otras conexiones que no tienen WEP, ¿¿¿que factores me juegan en contra???...

Me olvidaba de aclarar que tengo una nootbook de mi tia, que tiene wireless y se conecta re bien con la compu, asi que la placa anda y se conecta bastante rapido…

Si me pueden responder les agredeceria un monton, no puedo dormir a la noche pensando en esto…. Me saca mal

Si no les respondo rapido es porque no tengo Internet y estamos a fin de mes y me gaste como 150 mangos fabricando antenas que al final si la hubiera comprado me salia mas barato, y de pedo pude venir ahora para postear…

Desde ya muchas gracias


En línea

Yeshua


Desconectado Desconectado

Mensajes: 372


Continuamente aprendiendo


Ver Perfil
Re: Se conecta a la wifi pero no tengo internet
« Respuesta #1 en: 30 Septiembre 2008, 02:01 »

Hola, si no he entendido mal tus antenas funcionan perfects. Incluso te conectas a una red no? Luego hay otras que se conectan pero no hacen nada, no?? ¿estas tienen nombres parecidos?? Si es así creo que no es tu dia de suerte. Te cuento, en mi pueblo cogia tambien 5 o 6 con nombres parecidos y parecian conectadas pero no funcionaba internet. Al parecer fueron montadas por la misma persona y le pondriá algún filtrado de mac´s o redirecionar el dchp.
No se me ocurren mas cosas.

Saludos.


En línea


ChimoC
Por la libertad y contra el terrorismo
Moderador
***
Desconectado Desconectado

Mensajes: 5.141


Paz, dignidad y justicia


Ver Perfil
Re: Se conecta a la wifi pero no tengo internet
« Respuesta #2 en: 30 Septiembre 2008, 10:35 »

Buenas:

http://foro.elhacker.net/hacking_wireless/por_favor_lean_esto_robar_wifi_al_vecino_facilmente-t178549.0.html

Un saludo

ChimoC
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Tengo claves PERO NO CONECTA ayuda
Hacking Wireless
SoN_GoKu26 0 2,974 Último mensaje 13 Marzo 2011, 00:51
por SoN_GoKu26
[WINDOWS7] Conecta el wifi pero marca 'sin acceso a internet'
Redes
MarioDixit 5 9,339 Último mensaje 10 Agosto 2011, 06:32
por Grasfa.Crew
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines