elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Página de elhacker.net en Google+ Google+


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Problemas con multisystem
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas con multisystem  (Leído 204 veces)
Astergoth

Desconectado Desconectado

Mensajes: 54


Ver Perfil
Problemas con multisystem
« en: 10 Marzo 2017, 08:55 »

Hola chich@s,

Tengo un problema con esta herramienta para hacer multiboot, y es que a la que termina con la primera imagen el usb se desmonta y aunque lo desenchufe y vuelva a enchufar no se monta hasta que formateo con gparted con lo cual vuelta a empezar.
Creo que el problema viene por dos lados: el primero es que al empezar a montar la imagen, en la ventana se comenta que /dev/loop0 esta protegido contra escritura, he intentado darle permisos desde root para mi usuario pero sin mejora.
Y el otro es cuando actualiza el grub2, que aparece como que no encuentra el dispositivo al instalar la arquitectura x86_64.
Que deberia de hacer?
La memoria es la de 32gb a la cual le quiero poner varias distros y herramientas para reparar mi ordenador o ayudar a algun amigo que se le haya jodido su winsucks.

Gracias a tod@s


En línea

Astergoth

Desconectado Desconectado

Mensajes: 54


Ver Perfil
Re: Problemas con multisystem
« Respuesta #1 en: 10 Marzo 2017, 22:55 »

He formateado el ordenador para ver si se solucionaba con eso pero nada, alguien me puede ayudar, por favor?

Gracias :)


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
problemas Nero-problemas Roxio-problemas sonido de PC
Multimedia
mohabe 1 1,660 Último mensaje 5 Abril 2006, 04:47
por fer63
listas enlazadas problemas resueltos todo un paquete de 13 problemas
Java
fiisi 4 43,420 Último mensaje 9 Junio 2009, 02:25
por sapito169
problemas que tube con la proteccion de mi equipo. y problemas que tengo ahora
Seguridad
boot/expert 4 2,251 Último mensaje 20 Septiembre 2012, 20:29
por boot/expert
multisystem no instala 2 imagenes de windows
GNU/Linux
ccrunch 0 530 Último mensaje 10 Septiembre 2013, 16:09
por ccrunch
Multisystem y multiboot
Windows
Ander123 1 489 Último mensaje 13 Septiembre 2013, 14:38
por vangodp
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines