elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: [Tutorial] Tortilla + TOR = + privacidad


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Bugs y Exploits (Moderador: berz3k)
| | |-+  METASPLOIT: ayuda tengo un problema al correr el exploit (ms03_026_dcom)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: METASPLOIT: ayuda tengo un problema al correr el exploit (ms03_026_dcom)  (Leído 1,144 veces)
fantasys

Desconectado Desconectado

Mensajes: 1


Ver Perfil
METASPLOIT: ayuda tengo un problema al correr el exploit (ms03_026_dcom)
« en: 24 Diciembre 2012, 05:05 »

hola amigos...

Verán mi problema consiste en que no puedo conectar a la victima, su SO es windows xp SP3, puerto 135, utilizo el payload meterpreter/reverse_tpc, la victima se encuentra en red local, al parecer este si responde pero la consola de metasploit se queda en "sending exploit ... " de aquí no pasa y si responde la consola con otros comandos pero simplemente la conexión no concluye, esto me frustra un poco porque ni siquiera me arroja un error, ¿sera que la maquina victima esta actualizada contra esta vulnerabilidad? ¿sera el antivirus?. Si es necesario puedo subir un pantallazo pero no se como subirla a este tema (soy primerizo posteando) o si ocupan mas detalles aganlo saber.

También (posiblemente me salgo un poco del tema) quiero usar de victima una maquina virtual de Virtualbox con windows xp SP3 para aprender mas y experimentar por mi mismo pero tengo un problema con la maquina virtual, al sacar su ip local me da una que no me sirve jejeje suena extraño lo se, la ip que me da usando el comando de Simbolos de sistema de windows como huésped es: 10.0.2.17 y si intento usar esta para escanear desde la maquina anfitrión no me da ningún resultado, también la quise buscar desde la interfas del modem, pero es como si no existiera  :huh:


No sean rudos conmigo, este es mi primer post, de antemano muchas gracias por su atención.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
AYUDA! Tengo un error al ejecutar un exploit en Perl , necesito corregirlo
Bugs y Exploits
miguecapo123 5 1,432 Último mensaje 28 Septiembre 2005, 00:13
por sirdarckcat
[PREGUNTA]Exploit ie_aurora metasploit.
Bugs y Exploits
PHAMTOM 6 2,808 Último mensaje 2 Febrero 2010, 00:56
por PHAMTOM
por que no puedo cargar un exploit Con Metasploit
Hacking Básico
RedZer 0 1,754 Último mensaje 1 Noviembre 2010, 01:11
por RedZer
Fallo de ¿puerto? en metasploit (exploit java)
Hacking Avanzado
illera88 2 3,022 Último mensaje 2 Diciembre 2010, 06:09
por Shell Root
Problema Con Exploit En Metasploit
Bugs y Exploits
Blackhawk222 1 1,411 Último mensaje 25 Octubre 2011, 20:57
por berz3k
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines