elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Bugs y Exploits (Moderador: berz3k)
| | |-+  **AYUDA** Tengo un problema con el exploit ms06_040_netapi
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: **AYUDA** Tengo un problema con el exploit ms06_040_netapi  (Leído 4,738 veces)
XKevinMtnckX

Desconectado Desconectado

Mensajes: 2



Ver Perfil
**AYUDA** Tengo un problema con el exploit ms06_040_netapi
« en: 16 Agosto 2012, 03:50 »

Nesesito la ayuda de ustedes tengo un problema con ms06_040_netapi

El problema se presenta cuando doy enter a msf > Exploit y me lanza este error
  • Started reverse handler on xxx.xxx.x.xx:xxxx
  • [-] Exploit failed
[unreachable]: Rex::ConnectionTimeout The connection timed out (xxx.xxx.xx.xxx:xxx). 


Las ip mia y la de la victima fueron tapadas por cuestion de seguridad tambien les dejo una imgen del error abajo

En línea


"Si las cosas siguen así, al hombre se le atrofiarán todas sus extremidades excepto los dedos de pulsar los botones"[/color]
adastra
Endless Learner
Colaborador
***
Desconectado Desconectado

Mensajes: 874


http://thehackerway.com/


Ver Perfil WWW
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #1 en: 16 Agosto 2012, 14:24 »

 Simple, la maquina objetivo no es vulnerable, ya que no tiene SMB habilitado.
En línea

http://twitter.com/jdaanial
http://thehackerway.com/

"Nunca discutas con un idiota, podria no notarse la diferencia"
Kant.
XKevinMtnckX

Desconectado Desconectado

Mensajes: 2



Ver Perfil
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #2 en: 17 Agosto 2012, 08:29 »

Soy nuevo en esto ... vi unos tutoriales donde aplicaban esta Exploit , como se cuando una maquina es vulerable por el SMB ?
En línea


"Si las cosas siguen así, al hombre se le atrofiarán todas sus extremidades excepto los dedos de pulsar los botones"[/color]
adastra
Endless Learner
Colaborador
***
Desconectado Desconectado

Mensajes: 874


http://thehackerway.com/


Ver Perfil WWW
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #3 en: 17 Agosto 2012, 09:43 »

Soy nuevo en esto ... vi unos tutoriales donde aplicaban esta Exploit , como se cuando una maquina es vulerable por el SMB ?
[/color]
Simplemente viendo las referencias de la vulnerabilidad y viendo los sistemas afectados, si el sistema de la victima esta en la lista, perfecto es muy probable que sea vulnerable, si no esta pues lo más probable es que no sea vulnerable, así de simple. Una buena fuente recursos e información sobre vulnerabilidades criticas es securityfocus.com
En línea

http://twitter.com/jdaanial
http://thehackerway.com/

"Nunca discutas con un idiota, podria no notarse la diferencia"
Kant.
SokarTefnut

Desconectado Desconectado

Mensajes: 124



Ver Perfil
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #4 en: 2 Septiembre 2012, 10:58 »

Esta vulnerabilidad es muy antigua, Microsoft la parcheó en el 2006.

http://technet.microsoft.com/en-us/security/bulletin/ms06-040

Afectaba a Xp hasta SP2 y Windows Server 2003 hasta SP1.Actualmente este ataque es muy dificil que puedas ejecutarlo.

Nota: Supongo que estas en una red local,así que el tapar las IP no tiene mucho sentido..
« Última modificación: 3 Septiembre 2012, 07:09 por SokarTefnut » En línea

"Saber romper medidas de seguridad no hace que seas hacker, al igual que saber hacer un puente en un coche no te convierte en un ingeniero de automoción"
-- Eric Raymond -- http://en.wikipedia.org/wiki/Eric_S._Raymond
||•?¤?- SeCurity-?¤?•||

Desconectado Desconectado

Mensajes: 24



Ver Perfil
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #5 en: 14 Septiembre 2012, 20:28 »

set rhost y lhost tienen que ir el ip remota y la ip atacante !


set lhost 192.168.1.33
set rhost 192.168.1.36
En línea

Shell Root


Conectado Conectado

Mensajes: 3.439


Unlock Love :3


Ver Perfil WWW
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #6 en: 15 Septiembre 2012, 07:46 »

Aquí :p
En línea

chapo182

Desconectado Desconectado

Mensajes: 8


Ver Perfil
Re: **AYUDA** Tengo un problema con el exploit ms06_040_netapi
« Respuesta #7 en: 30 Septiembre 2012, 02:48 »

Para empezar parece que no tiene conectividad, si no fuera vulnerable te mostrata la leyenda que se ejecuto pero no fue vulnerable, si aun no has solucionado el problema, comprueba la conectividad en ambos, por que en ese ejemplo note que ni siquiera lo ha encontrado en LAN. Por otro lado te recomiendo buscar en re programar el exploit por los temas de los lenguajes al momento de tirar el exploit para que te pueda andar el payload.

saludos
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Supongamos que tengo el exploit...
Hacking Básico
Dark Shadow 1 446 Último mensaje 20 Enero 2005, 07:47
por Rojodos
Supongamos que tengo el exploit...
Bugs y Exploits
Dark Shadow 1 617 Último mensaje 21 Enero 2005, 02:22
por el-brujo
tengo acceso SMC7904WBRA, ¿algun exploit?
Hacking Básico
fran_blade 3 667 Último mensaje 11 Septiembre 2006, 16:31
por ~~
tengo un problema y pido ayuda
Hardware
pelotazo_ 1 808 Último mensaje 14 Enero 2008, 16:34
por el-brujo
METASPLOIT: ayuda tengo un problema al correr el exploit (ms03_026_dcom)
Bugs y Exploits
fantasys 0 1,128 Último mensaje 24 Diciembre 2012, 05:05
por fantasys
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines